Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Server

Reply
 
Thread Tools Display Modes
Old 06-28-2011, 08:47 AM   #1
skrapS
Junior Member
 
Join Date: Jun 2011
Posts: 1
Default Weird problem/question.

I have set up a server and it works, people can log on and it runs smooth. Thing is I use an Android phone to connect to vent servers when im on the go, which every server I have connected to works perfectly, even your frost.pure-voice.net one (I was wondering if it was a 3784 port problem with my phone's internet service but it worked). I can connect to my server from anywhere and anyone I ask to test it works for them as well, just some reason I can't connect to my server using my phone's vent client.
Error is : "Connection to server failed: could not authenticate server: timed out waiting for ventrilo server." As stated before, I have successfuly connect to any other vent server using my phone with no problem, just my server is what I am having problems with. So the real question is... Is there some INI setting I have wrong? I am using the default .ini file with the exeption of server named and admin pass change.
skrapS is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 06:38 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.