Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Windows Client

Reply
 
Thread Tools Display Modes
Old 02-26-2011, 09:49 AM   #21
bkandor
Junior Member
 
Join Date: Oct 2010
Posts: 3
Default

My log file doesn't show anything from today.

But I have tested this problem every way I can think of with no success.

If you set ventrilo to voice activate and then monitor the input the G930 gives absolute zero when you stop talking and Ventrilo keeps the mic open 100% of the time.

If you set the G930 to use voice morphing then the input monitor shows 0 when you stop talking and voice activation works normally.

How difficult would it be to have ventrilo treat 'abs zero' the same as it does 0 with a toggle option. It could be called the 'G930 compatability switch...' lol.
bkandor is offline   Reply With Quote
Old 03-06-2011, 01:04 PM   #22
type2
Junior Member
 
Join Date: Mar 2011
Posts: 2
Default

The image below is what I'm seeing in monitor mode, the top where the 0s are is when I hit the mute button on the side of the headset, after I unmute it reads Abs Zero. I don't see anything in the log file. I'm in Windows 7 64-bit running the latest Logitech drivers and Vent 3.0.8 64bit.

type2 is offline   Reply With Quote
Old 03-07-2011, 10:43 AM   #23
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,459
Default

try this:

first set the input device to logitech, and set the hardware mixer=none

run the monitor test and speak normally, make note of the avg values it shows. try setting the sensitivity 10 points higher than the average.

also flex the mic so that is the width of '2 fingers' from your mouth
Prog-Rocker is offline   Reply With Quote
Old 03-19-2011, 03:45 PM   #24
type2
Junior Member
 
Join Date: Mar 2011
Posts: 2
Default

Same result, Abs Zero when I'm not speaking.
type2 is offline   Reply With Quote
Old 04-08-2011, 05:05 PM   #25
boojiboy
Junior Member
 
Join Date: Aug 2007
Posts: 18
Default

I am having the same problem with my blue-tooth headset. All worked fine with this same headset on another computer, but on this new computer with Windows 7 64-bit the mic is always open.

Any other ideas?
boojiboy is offline   Reply With Quote
Old 04-08-2011, 05:10 PM   #26
Flagship
Administrator
 
Flagship's Avatar
 
Join Date: May 2005
Location: Some insignifcant planet.
Posts: 8,056
Default

Quote:
Originally Posted by boojiboy View Post
I am having the same problem with my blue-tooth headset. All worked fine with this same headset on another computer, but on this new computer with Windows 7 64-bit the mic is always open.

Any other ideas?
Download 3.0.8 and see if the new popup error message is displayed. See change log.
__________________
Flagship Industries, Inc.
www.ventrilo.com
Flagship is offline   Reply With Quote
Old 09-11-2011, 06:12 PM   #27
bkandor
Junior Member
 
Join Date: Oct 2010
Posts: 3
Default

Quote:
Originally Posted by bkandor View Post
If you set ventrilo to voice activate and then monitor the input the G930 gives absolute zero when you stop talking and Ventrilo keeps the mic open 100% of the time.

If you set the G930 to use voice morphing then the input monitor shows 0 when you stop talking and voice activation works normally.

How difficult would it be to have ventrilo treat 'abs zero' the same as it does 0 with a toggle option. It could be called the 'G930 compatability switch...' lol.
The above is still the case with ventrilo version 3.08
bkandor is offline   Reply With Quote
Old 02-20-2012, 12:41 AM   #28
jlevet
Junior Member
 
Join Date: Feb 2012
Posts: 1
Default

(Apologies for potentially resurrecting a deadthread, I was having a similar issue with the G930 and found a solution)

You may also want to check the 'sidetone' slider in the Logitech gaming software. Sidetone is an option that plays back things happening around you thru the headset constantly, regardless of connection state to the PC.

It's designed so that the Zombies can't sneak up on you while you're playing Modern Warfare.

Drag it to zero and see if this resolves your issue
jlevet is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 09:09 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.