Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Windows Client

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 12-03-2007, 05:16 PM   #1
Invisigoth
Junior Member
 
Join Date: Dec 2007
Posts: 5
Default Vent / BF2 Problem

Hey guys

since updating to 3.2.0 I have been having the following problem and have been unable to remedy it:

If I am just in ventrilo/windows, both PTT and voice-activation work fine. However, once connected to a Battlefield 2 server I lose my voice, meaning the voice activation doesn't react (button stays red) and the PTT does not transmit (button goes green but no transmit). S


Solutions:
I have attempted the following solutions to remedy this problem;
- Updating sound card driver
- using voice activation instead of PTT
- Re-installing sound drivers / ventrilo (cleaned with Driver Cleaner)
- De-activating VoiP in BF2
- De-activating EAX in BF2


Setup:
The following are the specs and driver details of my current setup:

Software:
- Windows Vista Ultimate Edition (French with English language pack)
- Ventrilo 3.2.0

Hardware
:
Creative X-Fi Fatality (Using front panel - Line in 2 for microphone)
  • Driver: 6.0.1.1304 (25/10/07)
I would be thankful for any constructive suggestions

Inv
Invisigoth is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 01:18 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.