Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Windows Client

Reply
 
Thread Tools Display Modes
Old 11-08-2011, 11:22 AM   #1
Ozean
Junior Member
 
Join Date: Nov 2011
Posts: 1
Default Very odd Vent trouble!!!!!

ok vent has always worked fine for me, until a few days ago i didnt change anything just logged in and no one could hear me. well the weird thing is they hear me on skype or any other chat program, now even weirder is if im mid skype call and i use vent...my mic works? so how come while im in the middle of a skype call...my vent works? but it doesnt work under any other circumstance. I uninstalled and re-installed.

I read other threads with similiar problems and most people had to reformat/system restore. both options i cannot do.
Ozean is offline   Reply With Quote
Old 11-08-2011, 11:26 AM   #2
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,459
Default

are there any error messages in the vent log file? rt-clik in window/view/log file/scroll to bottom.

i've seen a few instances where skype interferes with the mic signal.
Prog-Rocker is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 02:41 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.