Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Windows Client

Reply
 
Thread Tools Display Modes
Old 05-05-2018, 10:03 AM   #11
Bankim
Junior Member
 
Join Date: May 2018
Posts: 1
Default

It may also require you to check the device manager Devmgmt.msc

I would also recommened you to check if all relevent services for Voip are active and set to auto mode.

Also see if there are some additional software trying to utilise the same logical port.
Bankim is offline   Reply With Quote
Old 11-27-2019, 08:00 AM   #12
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,464
Default

@karmaty

have you tried changing this setting in Win10?

1. Make sure the service called "Capability Access Manager Service" is set to automatic and is running.

2. Make sure you look under windows 10 settings > privacy > microphone and turn on "Allow apps to access your Microphone".
Prog-Rocker is offline   Reply With Quote
Old 11-29-2019, 02:28 AM   #13
vioagatha
Junior Member
 
Join Date: Nov 2019
Location: Surabaya, Indonesia
Posts: 1
Default

Was able to fix my problem. I guess it's a Microsoft issue more so than Ventrilo. Other VOIP programs had the same issues.

Last edited by Prog-Rocker; 11-29-2019 at 02:25 PM.
vioagatha is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 08:04 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.