Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Windows Client

Reply
 
Thread Tools Display Modes
Old 11-23-2007, 06:06 PM   #1
Aozora
Junior Member
 
Join Date: Nov 2007
Posts: 1
Default Ping problem

Alright I've been having some problems right after I downloaded the newest Vent.
My Ping is sky high.
Seriously, normally it's around 100-200. When someone talks it can jump up to 5000-20 000. Which usually ends up getting me disconnected. I've opened ports on my router, granted all access on my firewall, I even tried turning my firewall off and nothing helps.

Anyone got any idea how I could fix this?
Aozora is offline   Reply With Quote
Old 11-24-2007, 04:15 AM   #2
Raves
Junior Member
 
Join Date: Nov 2007
Posts: 15
Default

You are not alone. There are now many threads on this topic... and still no official response.

I'll be changing to TS by the end of the month if there is no word on resolving this issue.
Raves is offline   Reply With Quote
Old 11-24-2007, 12:17 PM   #3
mjgraf
Senior Member
 
mjgraf's Avatar
 
Join Date: May 2005
Location: Some say in my own little world
Posts: 15,502
Default

please provide a tracert to the server when the problem is occurring.
also contact the ISP and see if they are performing packet shaping on their network.
mjgraf is offline   Reply With Quote
Old 11-26-2007, 06:44 AM   #4
Raves
Junior Member
 
Join Date: Nov 2007
Posts: 15
Default

bump
Raves is offline   Reply With Quote
Old 12-22-2007, 02:32 AM   #5
Recognize
Junior Member
 
Join Date: Dec 2007
Posts: 16
Default

Having the same issue
Recognize is offline   Reply With Quote
Old 12-22-2007, 09:27 AM   #6
mjgraf
Senior Member
 
mjgraf's Avatar
 
Join Date: May 2005
Location: Some say in my own little world
Posts: 15,502
Default

please see my above post.
mjgraf is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 12:12 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.