Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Windows Client

Reply
 
Thread Tools Display Modes
Old 08-11-2008, 04:47 PM   #1
Seth1337
Junior Member
 
Join Date: Aug 2008
Posts: 2
Default Other people can hear what I hear.

I use a Headsett.
The problem is that other people can hear whatever I hear, just like if the Mic is close to some loud speakers. I can't figure out what the problem is.
Please help.

-Seth
Seth1337 is offline   Reply With Quote
Old 08-12-2008, 11:51 AM   #2
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,459
Default

start with this:

[FONT=Verdana]Basic Sounds & Audio Setup[/FONT]
[FONT=Verdana] [/FONT]
[FONT=Verdana]Goto control-panel / sounds & audio / audio tab / volume button / select ‘options’ in the menu / check ‘advanced’ / select ‘properties’ / select ‘playback’ radio button / check all boxes / select ‘record’ radio button / check all boxes / click OK[/FONT]
[FONT=Verdana] [/FONT]
[FONT=Verdana]In the playback list of devices – check the ‘mute’ box under Microphone. Close window[/FONT]
[FONT=Verdana] [/FONT]
[FONT=Verdana]Click the volume button in the ‘sound recording’ section. If the check boxes display ‘Select’ then check the box under Microphone. If the check boxes display ‘Mute’ then check all boxes EXCEPT ‘Microphone’ and ‘Mute All’[/FONT]
[FONT=Verdana] [/FONT]
[FONT=Verdana]Other possible settings may be included with the sound cards setup program.[/FONT]
[FONT=Verdana] [/FONT]
[FONT=Verdana]Temporarily disable any other sound/voice altering programs (if in use)[/FONT]
[FONT=Verdana] [/FONT]
[FONT=Verdana]Generic Voice Problems[/FONT][FONT=Verdana][/FONT]
[FONT=Verdana] [/FONT]
[FONT=Verdana]Make sure your soundcard drivers are up to date. If the soundcard is ‘onboard’ the check with your computer manufacturers website for any updates to drivers. If the soundcard is an add-in then check with the soundcards web site.[/FONT]
[FONT=Verdana] [/FONT]
[FONT=Verdana]In vent setup, try setting the input/output devices to ‘use directsound’ and setting the name to the soundcard you’re using. (also try different combinations of ‘use directsound’)[/FONT]
[FONT=Verdana] [/FONT]
[FONT=Verdana]In the ‘hardware mixer’ section > set mixer={soundcard you’re using}, mux=recording, line=microphone[/FONT]




if you still have problems:

what OS and soundcard are you using?
Prog-Rocker is offline   Reply With Quote
Old 08-12-2008, 01:15 PM   #3
kathic
Junior Member
 
Join Date: Aug 2007
Posts: 5
Default

I have the same problem but when I attempted to do the first thing you said, I didn't know which volume option you meant. There are 3, one for Sound Playback, Sound recording, and MIDI Music playback. I tried them all but I didn't see the options you mention later. I have windows XP.



Edit: I also see to have a reverb problem. When I que my mic, people can hear themselves. I have Headphones fyi.

Last edited by kathic; 08-12-2008 at 01:19 PM.
kathic is offline   Reply With Quote
Old 08-14-2008, 09:43 AM   #4
Seth1337
Junior Member
 
Join Date: Aug 2008
Posts: 2
Default

I use norwegian windows XP, so im not sure im following you on the instructions But i'm trying

I cant find the "[FONT=Verdana]check Ďadvancedí" button.
[/FONT]
Seth1337 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 11:59 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.