Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Windows Client

Thread Tools Display Modes
Old 07-19-2010, 11:26 PM   #1
Junior Member
Join Date: Jul 2010
Posts: 2
Default Ventrilo Static

Hey Guys,

Ok so when i talk in vent apparently after about 5-10 seconds of speaking my output goes straight to static and other people cant hear me or its just rough to understand. This happens if i talk too long or talk to loudly from the information i have gathered. I have tried reinstalling vent and trying various settings on ventrilo. i have also bought a new mic... none seem to work. Please help...thanks
xskyline1x is offline   Reply With Quote
Old 07-20-2010, 03:44 PM   #2
just tryin to help
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,460

what version of windows are you running?
what name audio device are you using?

[FONT=Verdana]Audio Driver[/FONT]
[FONT=Verdana] [/FONT]
[FONT=Verdana]Check the Audio driver to make sure it is up to date. Or try re-installing the current driver.[/FONT]
[FONT=Verdana](note: some USB Headsets do not require a driver)[/FONT]
[FONT=Verdana](Don’t assume the driver is up to date as a newer one may have been released since the computer was built)[/FONT]
[FONT=Verdana] [/FONT]
[FONT=Verdana]- If you have a brand-name PC, like Dell or HP, then check the manufacturers website for driver updates.[/FONT]
[FONT=Verdana]- If you built the PC and use the on-board sound device then check the motherboard manufacturers website for drivers for your model motherboard.[/FONT]
[FONT=Verdana]- If you use a plug-in soundcard, like SoundBlaster, then check that manufacturers website for drivers.[/FONT]
[FONT=Verdana] [/FONT]
[FONT=Verdana]Also check for BIOS and chipset updates[/FONT]

in vent setup, set the outbound amplifier to 0

how does it sound in the vent setup/test function

also test with this:

[FONT=Verdana]Testing the Microphone with Windows[/FONT]
[FONT=Verdana](the microphone must work here before it will work with any voice-comm program)[/FONT]
[FONT=Verdana] [/FONT]
[FONT=Verdana]Windows XP[/FONT]
[FONT=Verdana]Control-Panel / Sounds and Audio / Voice Tab / Test Hardware Button[/FONT]
[FONT=Verdana] [/FONT]
[FONT=Verdana]Windows Vista/Windows 7[/FONT]
[FONT=Verdana]Programs / Accessories / Sound Recorder / create a recording then save it[/FONT]
[FONT=Verdana]Windows Media Player (WMP) / playback recording[/FONT]
[FONT=Verdana] [/FONT]
in the windows recording properties, disable all effects like noise suppression, accoustic cancellation, etc
Prog-Rocker is offline   Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

All times are GMT -5. The time now is 02:20 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2023, vBulletin Solutions, Inc.