Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Windows Client

Reply
 
Thread Tools Display Modes
Old 01-24-2010, 06:18 AM   #1
abarrett
Junior Member
 
Join Date: Jan 2010
Posts: 2
Default My new Netgear cannot connect

Can anyone please help?

I have been using Vent for the past 6 months with NO problems at all. (Using my old USB modem).

I have however recently bought a brand new Netgear DGND3300. Ever since Im using this, I cannot connect to my own Vent Server.

What am I doing wrong? I have turned off my AV and firewalls and I still cannot connect - It must be my Netgear - as I have tried using my old USB modem again and I can connect fine.

I have tried the following Port Triggers but it still wont connect - I am baffled! Can someone please help me?

http://drive.123-reg.co.uk/10131199/Netgear%20Vent.JPG
abarrett is offline   Reply With Quote
Old 01-24-2010, 10:23 AM   #2
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,468
Default

are you using the local ipaddress of the server or your WAN ipaddress when trying to connect to your server?

For PC’s connecting on the same LAN as the server:
If you’re connecting the client from a different PC than the server then configure the client to use one of the internal ipaddresses of the server for the servername.

If you’re running the client on the same PC as the server then use 127.0.0.1 or “localhost” as the servername.

Most home routers will not loopback a connection if you specify your external ipaddress or hostname in the Ventrilo Client - Server setup.
Prog-Rocker is offline   Reply With Quote
Old 01-26-2010, 01:18 PM   #3
abarrett
Junior Member
 
Join Date: Jan 2010
Posts: 2
Default Many thanks

Cheers for the info mate - it now works fine.
abarrett is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 09:18 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.