Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Windows Client

Reply
 
Thread Tools Display Modes
Old 03-29-2009, 11:42 PM   #1
Ur2funny
Junior Member
 
Join Date: Mar 2009
Posts: 4
Default Help!! Failed to get encorder for specicied codec

Can some one pleasse help me and tell me how to fix thins? It is driving me nuts I have no sound on Vent But have music sound and phone sound on the computer.

Please helpe me

thanks
Ur2funny is offline   Reply With Quote
Old 03-30-2009, 09:03 AM   #2
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,468
Default

what codec is it trying to use?

rt-clik in window / view / server browser
Prog-Rocker is offline   Reply With Quote
Old 03-30-2009, 08:10 PM   #3
Ur2funny
Junior Member
 
Join Date: Mar 2009
Posts: 4
Default Here is what comes up THANK YOU FOR HELPING

Here is what it says


Failed to get encoder for specified Codec.

Unable to initialize outbound codec (GSM 6.10 - 11 KHz, 16 bit): Unable to find the specified codec.
Ur2funny is offline   Reply With Quote
Old 03-30-2009, 08:18 PM   #4
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,468
Default

see if these help to fix it:

GSM Codec Problems

Control Panel > Sounds and Audio > Hardware Tab
Double click "Audio Codecs" > Properties Tab
Double click on msgsm32.acm
Click settings
Set Compress and Decompress to “All rates”
Press OK (4 times)
Test it

Go here to re-install the codecs (select the GSM codec in the list):

http://www.free-codecs.com/guides/Ho...ws_XP_2000.htm
http://www.microsoft.com/downloads/d...displaylang=en
Prog-Rocker is offline   Reply With Quote
Old 03-31-2009, 02:02 AM   #5
Ur2funny
Junior Member
 
Join Date: Mar 2009
Posts: 4
Default Back at you I think we are getting close

I did what you suggested on the links and it went fine but when I followed your instructions for the

Control Panel > Sounds and Audio > Hardware Tab
Double click "Audio Codecs" > Properties Tab
Double click on msgsm32.acm

I do not have msgsm32.acm in the Properties Tab. How would I correct this?

I have downloaded msgsm32.acm I just need to know where to place it.. and How to place it there

ALSO to answer your other question???

what codec is it trying to use?
rt-clik in window / view / server browser

It says GSM6.10 11KHZ 16bit

Thank you so very much for the help.

Ur2funny

Last edited by Ur2funny; 03-31-2009 at 08:28 AM. Reason: I forgot something
Ur2funny is offline   Reply With Quote
Old 03-31-2009, 02:00 PM   #6
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,468
Default

mine is located in c:\windows\system32
Prog-Rocker is offline   Reply With Quote
Old 03-31-2009, 10:50 PM   #7
Ur2funny
Junior Member
 
Join Date: Mar 2009
Posts: 4
Default Ok what next?

Here is what is in the Control Panel > Sounds and Audio > Hardware Tab
Double click "Audio Codecs" > Properties Tab


1. AC-3 ACM Codec
2. Lame ACM MP3 Codec v3.98.2
3, Microsoft ADPCM Audio Codec
5. Micrisoft PCM Converter

The other item you wanted me to click on from here was the Double click on msgsm32.acm You said mine is located in c:\windows\system32 So I went there and found it. But I can not click on it. When I do I get WINDOWS CAN NOT OPEN THIS FILE It wants to take me to the internet to find a [program to open it but then it says can not be opened.

PLEASE LET ME know WHAT TO DO NEXT? Even if I uninstall it and then reinstall it. it somehow remembers the old settings and back to the problem. I even removed all referances from REGEDIT

Please what next? If you can walk me though it I will be happy to give you my Yahoo id so we can talk computer to computer free,

HELP
Ur2funny

Last edited by Ur2funny; 03-31-2009 at 10:52 PM.
Ur2funny is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 01:55 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.