Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Windows Client

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 09-19-2013, 04:49 AM   #1
Thor_X
Junior Member
 
Join Date: Sep 2013
Posts: 1
Exclamation MSG: Contacting Server (Sept 19, 2013)

I've looked at dozens of forums on this topic and after a series of attempts i still have not found the problem to this error.

When i first installed ventrilo it worked just fine connecting to:
nitrogen.typefrag.com
5130

now even when i just open the program i get "MSG: Contacting Server"

ive telnet tested all standard ventrilo ports "3784 both tcp, and udp and 6100 boths types as well

ive run Tweaking.com's Windows Repair to check for errors in wmi, firewall, and permissions.
ive reinstalled the program and deleted the AppData more than once.

i cannot connect to port 5130 with telnet. ive allowed it in my firewall and in my router settings.

im tired of hearing the same thread responses like if my ports are allowed and if my firewall is blocking it. there is not port blocking to main ventrilo just 5130. how do i fix it if all normal fixes arent working?
Thor_X is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 12:36 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2023, vBulletin Solutions, Inc.