Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Server

Reply
 
Thread Tools Display Modes
Old 01-10-2010, 12:55 AM   #1
PrettyPinkPony
Junior Member
 
Join Date: Jan 2010
Posts: 1
Unhappy Ive done everything, people can't connect

Hey,

I have a problem with my vent hosting.

Ive tried to host a ventrilo server, and I can connect, I've forwarded ports to 3784. I've done what PortForward.com said on Static IPs Ive done pretty much everything thats needed to host a vent server. I tried connecting to my vent server through my LAN IP which worked. Then I tried to get friends to connect to my public ip and it didnt work, it was stuck at connecting.

What am I doing wrong?

IP = 218.250.36.93

no pw atm.

Please, need help!

Thanks
PrettyPinkPony is offline   Reply With Quote
Old 01-12-2010, 01:14 AM   #2
Animommy
Junior Member
 
Join Date: Jan 2010
Posts: 4
Unhappy

im having the same issue today its tues jan 12th-im posting that to let you know when im having the problem-maybe its a issue on vents end? sorry i couldnt be of any help-just in the same boat you are :-(
Animommy is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 03:11 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.