Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Windows Client

Reply
 
Thread Tools Display Modes
Old 09-05-2010, 06:45 PM   #1
jamesking1
Junior Member
 
Join Date: Sep 2010
Posts: 1
Default Won't connect to server.

Hi i recently join a guild in wow and they have a vent server which they all connect to. However when i try and connect i can't.... I have tried turning my firewall off, running it as administrator, uninstalling a repairing but nothing will work. The info is:

Ip: lon2.ugt-servers.com
port: 33**

please someone help me!
jamesking1 is offline   Reply With Quote
Old 09-06-2010, 12:06 PM   #2
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,459
Default

can you run these tests and let us know the resutls plz:

[URL]http://forum.ventrilo.com/showthread.php?t=35567[/URL]
Prog-Rocker is offline   Reply With Quote
Old 09-07-2010, 10:52 AM   #3
Support @ TypeFrag.com
Senior Member
 
Join Date: Feb 2008
Location: Cleveland, OH
Posts: 251
Default

Are you trying to connect to that server using the port number given above? If so, that would be an incorrect port number to use when connecting to a server. The port number listed in the post is "33**". No symbols appear in port numbers, only numbers. If you are trying to connect with that port number, you'll need to get ahold of your guild to get the correct port number before you are able to log in successfully.
Support @ TypeFrag.com is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 09:55 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.