Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Windows Client

Reply
 
Thread Tools Display Modes
Old 11-05-2008, 12:47 AM   #1
queen_fire
Junior Member
 
Join Date: Nov 2008
Posts: 3
Default Help!!!!!!!

Ok well my problem is I play WoW online and we use Ventrilo to communicate, when I have wow minimised people on vent can hear me but when I maximise wow noone on vent can hear me. Can someone please tell me why this is??
queen_fire is offline   Reply With Quote
Old 11-05-2008, 09:02 AM   #2
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,459
Default

what OS and soundcard are you using?

[FONT=Verdana]If using Vista and PTT, try setting both Vent and any online game to ‘Run As Administrator’ (rt-click their icons)[/FONT]
Prog-Rocker is offline   Reply With Quote
Old 11-05-2008, 03:17 PM   #3
queen_fire
Junior Member
 
Join Date: Nov 2008
Posts: 3
Default

I am using Vista not sure bout my sound card but both are already set to run as Administrator as this is something my vent server admin had suggested to me.
queen_fire is offline   Reply With Quote
Old 11-05-2008, 03:29 PM   #4
Westward
Junior Member
 
Join Date: Nov 2008
Posts: 11
Default

My users have found that you need to start Vent (ran as admininstrator) AFTER you logged into WoW.
Westward is offline   Reply With Quote
Old 11-06-2008, 06:30 AM   #5
queen_fire
Junior Member
 
Join Date: Nov 2008
Posts: 3
Default

Thanks this helped me logging into wow then running vent as admin then logging in worked
queen_fire is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 02:38 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.