Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Windows Client

Reply
 
Thread Tools Display Modes
Old 12-29-2010, 05:31 PM   #1
sternrulez
Junior Member
 
Join Date: Dec 2010
Posts: 1
Question Cant install vent on Vista?!?

I tried downloading the client today, and I am unable to install it. When I click on the file and choose 'run' I get an error saying something to the effect that 'this version is not compatible with your version of Windows', and when I try running the program as administrator, I get an error saying 'Windows cannot find file' etc. I have tried both the 64-bit and 32-bit versions of 3.0.7 with the same result.

I realize that there is a topic under the 'common problem FAQ' devoted to this, but the file that is referenced is no longer available from Microsoft because it damaged other programs. I've had a friend that is more than fairly tech-savvy inspect my running processes, etc. and he cannot find any reason why this is happening. Any assistance would be appreciated. Thanks!
sternrulez is offline   Reply With Quote
Old 12-30-2010, 12:42 PM   #2
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,468
Default

try temp disabling all firewall/virus apps. check the taskmanager/processes tab for any stubs of previously installed firewalls that might still be running.

try a windows 'system restore' then installing vent.

try creating a new windows user account then install vent to see if it works there. if it does then we need to figure out what's different on your main acct.
Prog-Rocker is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 11:40 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.