Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Server

Reply
 
Thread Tools Display Modes
Old 11-12-2007, 12:26 PM   #1
wadesworld
Senior Member
 
Join Date: Nov 2005
Posts: 2,934
Default 3.0 pre-release questions

Flag,

Will the 3.0 server require the 3.0 client?

I assume the answer is yes, but want to verify.

Additionally, will it be possible to use the 3.0 client to connect to a 2.3.x server?

Last edited by wadesworld; 11-12-2007 at 12:31 PM.
wadesworld is offline   Reply With Quote
Old 11-12-2007, 01:24 PM   #2
Flagship
Administrator
 
Flagship's Avatar
 
Join Date: May 2005
Location: Some insignifcant planet.
Posts: 8,049
Default

2.3 not compatible with 3.0 and vice versa.

Any time the first two digits of a version number changes it denotes incompatibility.
__________________
Flagship Industries, Inc.
www.ventrilo.com
Flagship is offline   Reply With Quote
Old 11-12-2007, 01:32 PM   #3
wadesworld
Senior Member
 
Join Date: Nov 2005
Posts: 2,934
Default

That's what I thought. Just wanted to verify for planning purposes. Thanks.
wadesworld is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 05:58 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.