Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Windows Client

Reply
 
Thread Tools Display Modes
Old 09-11-2011, 08:21 PM   #1
Bludrayne
Junior Member
 
Join Date: Sep 2011
Posts: 1
Exclamation Was working fine but now only i can connect

i set up a new server for me and my mates on warcraft, which was working fine and we were all talking on it and when i woke up in the morning i looked at the logs and it looked as though everyone just logged and went to bed. After posting all the details to the rest of my guildies i find out that they can no longer connect to vent and only i can. I rang my isp they said there had been no outages which means my ip hadn't changed and i was asleep and no one else had touched the pc, so i'm wondering is there a windows service that stops if it's idle for too long that vent is dependent on? norton hadn't blocked anything windows firewall hadn't blocked anything. How come i can still connect but no one else? Very confused.

Any help is appreciated
Bludrayne is offline   Reply With Quote
Old 09-12-2011, 06:44 PM   #2
mjgraf
Senior Member
 
mjgraf's Avatar
 
Join Date: May 2005
Location: Some say in my own little world
Posts: 15,502
Default

did your internal IP change? double check the port forwarding.
mjgraf is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 06:50 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.