Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Windows Client

Reply
 
Thread Tools Display Modes
Old 08-19-2008, 03:56 PM   #1
Twitchwicket
Junior Member
 
Join Date: Aug 2008
Posts: 2
Default Others hear my system and game sounds

Vent is working just fine, outside of the fact that when I'm holding down my push-to-talk button, everyone can hear every sound my computer is making (system, games, music) along with my own voice. I'm wearing headphones so it can't be an echo or anything. It shows up in test mode, too. I hope it's just a settings issue.

It's not crippling or anything but it does get annoying. I'm using my motherboard, no sound card.

Thanks so much, in advance.
Twitchwicket is offline   Reply With Quote
Old 08-21-2008, 12:20 AM   #2
joe25
Junior Member
 
Join Date: Aug 2008
Posts: 1
Default I am having the same problem

My ventrilo was working fine. I logged in the other day and now everyone can every sound my computer makes. Apparently it is very loud.. any suggestions?
joe25 is offline   Reply With Quote
Old 08-21-2008, 04:28 PM   #3
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,460
Default

try these settings first:

[FONT=Verdana]Basic Sounds & Audio Setup[/FONT]
[FONT=Verdana] [/FONT]
[FONT=Verdana]Goto control-panel / sounds & audio / audio tab / volume button / select ‘options’ in the menu / check ‘advanced’ / select ‘properties’ / select ‘playback’ radio button / check all boxes / select ‘record’ radio button / check all boxes / click OK[/FONT]
[FONT=Verdana] [/FONT]
[FONT=Verdana]In the playback list of devices – check the ‘mute’ box under Microphone. Close window[/FONT]
[FONT=Verdana] [/FONT]
[FONT=Verdana]Click the volume button in the ‘sound recording’ section. If the check boxes display ‘Select’ then check the box under Microphone. If the check boxes display ‘Mute’ then check all boxes EXCEPT ‘Microphone’ and ‘Mute All’[/FONT]
[FONT=Verdana] [/FONT]
[FONT=Verdana]Other possible settings may be included with the sound cards setup program.[/FONT]
[FONT=Verdana] [/FONT]
[FONT=Verdana]Temporarily disable any other sound/voice altering programs (if in use)[/FONT]
[FONT=Verdana] [/FONT]
[FONT=Verdana]Generic Voice Problems[/FONT][FONT=Verdana][/FONT]
[FONT=Verdana] [/FONT]
[FONT=Verdana]Make sure your soundcard drivers are up to date. If the soundcard is ‘onboard’ the check with your computer manufacturers website for any updates to drivers. If the soundcard is an add-in then check with the soundcards web site.[/FONT]
[FONT=Verdana] [/FONT]
[FONT=Verdana]In vent setup, try setting the input/output devices to ‘use directsound’ and setting the name to the soundcard you’re using. (also try different combinations of ‘use directsound’)[/FONT]
[FONT=Verdana] [/FONT]
[FONT=Verdana]In the ‘hardware mixer’ section > set mixer={soundcard you’re using}, mux=recording, line=microphone[/FONT]
Prog-Rocker is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 01:20 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.