Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Windows Client

Reply
 
Thread Tools Display Modes
Old 07-29-2013, 11:55 PM   #1
X'ile
Junior Member
 
Join Date: Jul 2013
Posts: 1
Default Password...???

I've installed Ventrilo and set it up according to my group directions, name, server, port, password etc... originally I could hear my group but could not talk. The problem I'm having now is I can connect but can't hear or talk now, I was advise to 'login' so I right clicked on my name/server admin/and when I try to login it says it needs a password...I never put anywhere except where it said I needed to connect to the server...when I go to server admin/user editor it shows a password there put I can't get to it or change it...How can I fix this problem?
X'ile is offline   Reply With Quote
Old 07-30-2013, 07:35 AM   #2
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,463
Default

first make sure the 'mute' boxes at the bottom of the main window are unchecked.

what color do you see everyones icons when they are talking? green or yellow
(yellow means you're not auth'd to hear them. have a server admin check your permissions)

the problem might be your audio driver. can you post the following plz:

DXDIAG

Start > Run
Dxdiag

Click the 'Save All' button
File is saved to the desktop as "DxDiag.txt"
Copy/paste the information (up to, and including, the [PS/2 Devices] section) to the forum. The information might have to be separated into multiple posts due to the maximum character limitation.
Prog-Rocker is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 07:13 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.