Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Windows Client

Reply
 
Thread Tools Display Modes
Old 10-01-2010, 01:17 AM   #1
2fresh
Junior Member
 
Join Date: Oct 2010
Posts: 4
Default G930 Can't hear anyone speak. Everything else functions

Hi,

In addition to the PTT G-key not functioning, I have a issue where since I got these headphones a few hours ago (spent past 3 hours trying to fix this issue) I cannot hear people talk. The closest I got to hearing people talk is to put my Outbound (under setup) to Speakers (Realtek High Definition Audio) which then play sounds of peoples voices through the SPEAKERS meanwhile everything else is heard through the HEADPHONES...??!
It's really trippy. I hear music in the headphones and voice communication through the speakers. Anyways, NO mute sound is not on and nothing silly that I've missed as a setting because the voices wouldn't be heard through the speakers.

One thing I can hypothesize is that I set the G-key to "vent mute sound" action and found out it didnt work. Maybe it did subtly and has now f*cked my vent? -_- any help REALLY appreciated!

thanks
2fresh is offline   Reply With Quote
Old 10-01-2010, 06:20 PM   #2
Troik
Junior Member
 
Join Date: Oct 2010
Posts: 1
Default

Since the 930 is connected via USB, it is it's own sound device, so I would assume that you would have to select this device as your default output device in windows, or select it as your output device in ventrillo, not your sound card.

Also make sure that the G930 is turned on when you boot up your computer, I heard from people who had problems like this when the Headset was turned off during the boot process.
Troik is offline   Reply With Quote
Old 10-03-2010, 02:46 PM   #3
2fresh
Junior Member
 
Join Date: Oct 2010
Posts: 4
Default

Hmm, the 'making sure its on while boot up' helped. However, I figured out that I CAN hear people on vent when I disable the surround sound? When its off, all is good, however no surround sound when playing a game etc =(

any idea on the surround sound + vent issue?

Thanks!
2fresh is offline   Reply With Quote
Old 10-03-2010, 03:44 PM   #4
2fresh
Junior Member
 
Join Date: Oct 2010
Posts: 4
Default

nvm, I fixed the prblem. apparently having ur g930 on while u boot up does fix it! thanks
2fresh is offline   Reply With Quote
Old 11-26-2010, 05:23 PM   #5
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,463
Default

all -

ventrilo version 3.0.7 is now available at the download site. includes support for the G930 headset

http://www.ventrilo.com/download.php

you must also install the latest G930 driver from Logitech
Prog-Rocker is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 01:06 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.