Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Windows Client

Reply
 
Thread Tools Display Modes
Old 04-23-2009, 03:07 PM   #1
Joe Christ
Junior Member
 
Join Date: Apr 2009
Posts: 1
Default DirectSound/Headphone issue

Here's the issue: I can't hear anything on Vent except TTS when using headphones. Disabling DirectSound corrects the problem, but I need DirectSound because I use a compressor to normalize volume. Is there any way to fix this without disabling DirectSound?

Thanky.
Joe Christ is offline   Reply With Quote
Old 04-23-2009, 11:19 PM   #2
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,463
Default

in vent setup/voice-binds-speech tabs, is the output box set to the name of the sound device you're using?

Is your system sound configured for 5.1 or 7.1?
(check the soundcard’s c-panel for settings)

If yes then:
Goto Vent setup/voice-binds-speech tabs / SFX / Directional / Add “Front Left & Right 5.1 (or 7.1)”
Prog-Rocker is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 08:12 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.