Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Windows Client

Reply
 
Thread Tools Display Modes
Old 05-15-2008, 12:01 AM   #1
Tizone
Junior Member
 
Join Date: Apr 2007
Posts: 2
Default Need Help.. Can't connect to any servers..

Hi,

So recently my Ventrilo client has been acting buggy.. it can't seem to connect to any servers.
It just seems to hang, indefinitely..

any help would be appreciated..

Thanks!
Tizone is offline   Reply With Quote
Old 05-15-2008, 10:46 AM   #2
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,463
Default

make sure the server is running > http://ventrilo.com/status.php

perform a tracert to the server:

start > run > cmd

tracert server-hostname

try the telnet test:

start > run > cmd
telnet server-hostname port#


(where hostname={the server ipaddress or hostname of the server you’re trying to connect to (found in vent client server setup)} and port#={port associated with that server}
(example: “telnet 75.125.43.51 3784” or “telnet www.myserver.com 3784” without the quotes)

If telnet can't connect then vent won't either as telnet is a function of the tcp/ip stack which is a part of the operating system. if it can't make a tcp connection then something is preventing the connection on that specific port#.

what OS are you running?
have you installed any updates to the OS or firewall/virus apps?

try temp disabling all firewall/virus apps
Prog-Rocker is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 04:49 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.