Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Windows Client

Reply
 
Thread Tools Display Modes
Old 10-01-2013, 01:52 PM   #1
ronaldo_wenceslau
Junior Member
 
Join Date: Oct 2013
Posts: 2
Exclamation Problem with connection

Good morning everyone!

Well, I'm having a problem with my ventrilo. I configured it to connection between some friend, but when we press the key button (I decide to use Ctrl) the light of speech became yellow instead of green.

I'm trying to configure the speak button to block the others when pressed, like, when someone talk, nobody can talk a the same time, like a form to raise the organization of the Chanel.

Somebody help me?

Tks a lot, guy!
o/
ronaldo_wenceslau is offline   Reply With Quote
Old 10-01-2013, 02:30 PM   #2
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,459
Default

I think this is what you're looking for:

Mute others while talking (PTT Advanced)

User-Editor > Transmit Tab > Mute others while talking (PTT Advanced)

When enabled this feature allows the account to mute other clients that might be transmitting to the same people the account is transmitting to. It requires that a unique PTT Advanced key be created and with the "Mute other users" option enabled for the bind. See the Binds Editor PTT Advanced function. This feature could create many problems and it is strongly recommended that you enable this option for a very small group of people that can be trusted.

Bindings editor (click the rt-arrow next to “Bindings” on top of main window)
Create a new Bind name or “Add” to an existing bind group

PTT Advanced

For transmitting into the current channel, a different channel, sub-channels, specific user or voice target group. Requires the DirectInput option be enabled.

Mute other users

This option will allow you to mute other users that are transmitting at the same time as you so that clients will only hear your transmission. It requires that you have the "Mute others while talking (PTT Advanced)" access right enabled for your account. This right defaults to disabled.

Mute inbound streams

This option will force your local client to mute all inbound streams to you, and you only, when you are transmitting.
Prog-Rocker is offline   Reply With Quote
Old 10-01-2013, 05:27 PM   #3
ronaldo_wenceslau
Junior Member
 
Join Date: Oct 2013
Posts: 2
Default

Thanks, brow, it really helped a lot!!



but about the color yellow that supposed to be green??
ronaldo_wenceslau is offline   Reply With Quote
Old 10-01-2013, 08:43 PM   #4
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,459
Default

yellow means either you're not auth'd to receive their broadcast or they're not auth'd to transmit.

check the permissions for each user in server-admin/user-editor
Prog-Rocker is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 02:35 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.