Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Windows Client

Reply
 
Thread Tools Display Modes
Old 11-16-2009, 01:55 PM   #1
Mozman
Junior Member
 
Join Date: Nov 2009
Posts: 2
Default Very Strange Problem - Mic gets muted on Left 4 Dead

Hello, I have been using Vent for several years but have never encountered this problem before and am at a loss to solve it.

OK, my last motherboard died so I bought a new one, fitted it and everything, working fine. My old Mobo has a SoundMaxHD sound card, my new one (ASUS M4N78 PRO) has a VIA HD card.

Anyway, Vent is working absolutely fine with one problem. When playing Left 4 Dead or Left 4 Dead 2 Demo, the mic mutes when loading the game and in between chapters. In other words, my mic mutes when I load up the game and I have to minimise, click on 'setup' in vent, cancel, then my mic works fine again. We play chapter 1, the new chapter loads, as it comes up, my mic then mutes again and I have to minimise once again to get it working.

This only happens on Left 4 Dead, no other Steam/Source games. At first I would minimise, disconnect Vent to get it working, then I found later that simply clicking setup then cancel does the job.

My drivers for everything on my computer are up to date.
I have no other issues with Vent, games or my PC.
I have tried disabling in-game voice but it makes no difference.
I tried another old sound card to see if that worked and it did.

Any help would be very much appreciated.
Mozman is offline   Reply With Quote
Old 11-16-2009, 02:19 PM   #2
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,463
Default

are there any error messages in the vent log file? rt-clik in window/view/log file/scroll to bottom
Prog-Rocker is offline   Reply With Quote
Old 11-16-2009, 02:42 PM   #3
Mozman
Junior Member
 
Join Date: Nov 2009
Posts: 2
Default

Would you believe it?

I've had this problem for 2 weeks and I solve it minutes after writing that post.

A mate of mine found a thread on the Steam forums whereby you enter this command in the launch options...

+voice_forcemicrecord 0

Now working absolutely fine!!

The thread is here...

https://support.steampowered.com/kb_...hp?p_faqid=237

Sorry for wasting your time but I hope this solves other peoples problems should they encounter a similar predicament
Mozman is offline   Reply With Quote
Old 11-16-2009, 02:55 PM   #4
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,463
Default

interesting. i wonder why they don't set that as a game default at install.

thanks for the update. i'm adding this to my notes.
Prog-Rocker is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 01:25 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.