Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Windows Client

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 01-23-2007, 12:08 PM   #1
gobla
Junior Member
 
Join Date: Jan 2007
Posts: 2
Default unable to connect

Greetings all, my vent client is unable to connect to 3 IPs with 3 diffirent ports. 2 of the servers I am 100% sure of that they are online and working.

When I try to connect my client loads for about 30 seconds then gives the message:

unable to connect to server.

my log file reads:

2004-12-17 16:55:30 Unable to open system registry key to read data.
2006-05-07 17:44:24 CEvtText::Read, Unable to open file C:\Documents and Settings\Herman1\Application Data\Ventrilo\default.vet
2006-05-07 17:44:24 Creating the default VET file 'C:\Documents and Settings\Herman1\Application Data\Ventrilo\default.vet'
2006-05-07 21:22:43 Server Message - Incompatible version. Server is running version 2.3.0
2006-05-08 20:40:55 Unable to connect to server.
2006-08-08 16:30:24 Server Message - Incompatible version. Server is running version 2.3.1

I have disabled all firewalls, no result.

going start -> run -> cmd -> telnet *server-name* *port#* results in a failure to connect.

My computer is making connection to the internet through my father his computer. Wich happens to be a MAC, could that be the cause of this? And how do I fix this?

Last edited by gobla; 01-23-2007 at 12:11 PM.
gobla is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 04:30 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.