Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Windows Client

Reply
 
Thread Tools Display Modes
Old 02-13-2008, 11:56 AM   #21
Support @ TypeFrag.com
Senior Member
 
Join Date: Feb 2008
Location: Cleveland, OH
Posts: 251
Default

I would recommend that you guys check out how your username is setup in the User Editor. To do this, log into your server as the admin and then right-click on Vent and go to Server Admin -> User Editor. From there, click on your username on the left side under Current Users and then go to the Network tab. Please make sure that the "Receive broadcast streams" is checked. If it is not, check that box and press the Update button before leaving the User Editor. You should now be able to hear others in your server. Let me know if this does/doesn't work for you.
Support @ TypeFrag.com is offline   Reply With Quote
Old 02-16-2008, 07:58 PM   #22
woonie
Junior Member
 
Join Date: Feb 2008
Posts: 3
Default

My friend unclicked DIrect sound and now it works fine for him.
woonie is offline   Reply With Quote
Old 02-17-2008, 08:23 PM   #23
Ayowyn
Junior Member
 
Join Date: Feb 2008
Posts: 2
Default

I am having the same issue and this just started on me just 2 days ago.
I have checked everything re-installed 5 times now. I dont get any sound when entering or when ppl enter. they can hear me but I cant hear anything in vent. I see them talking but hear nothing.
Ayowyn is offline   Reply With Quote
Old 02-18-2008, 11:46 AM   #24
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,459
Default

ayowyn -
is 'mute sound' box checked on the main window?
Prog-Rocker is offline   Reply With Quote
Old 03-02-2008, 12:20 AM   #25
Mr. Magoo
Junior Member
 
Join Date: Mar 2008
Posts: 5
Default

Quote:
Originally Posted by woonie View Post
My friend unclicked DIrect sound and now it works fine for him.
Iam having same issue, unchecking it is the only way it works, would apperciate a fix on this.
Mr. Magoo is offline   Reply With Quote
Old 05-31-2010, 06:16 PM   #26
Lawlop
Junior Member
 
Join Date: May 2010
Posts: 2
Default SO...Has there been a fix for this?

Im in the middle of a conversation with somebody while playing WoW and it goes mute. (Not messing with ventrilo settings) Headset works fine in every other program but voices come in VERY faintly. Interestingly I can hear the sound of myself disconnecting and connecting to the server however I cant hear any of the other sounds ventrilo makes, such as changing channels. Ive read all the posts on this and tried everything people have said but it hasn't done anything.

Sound card - Soundblaster Live but Im using a USB headset not plugging into sound card.
OS - Windows 7 64bit
Direct sound - Checked/Unchecked Ive tried BOTH settings.
Codec - Speex

I was not messing with any of these settings when the change in volume happened.
Lawlop is offline   Reply With Quote
Old 05-31-2010, 06:16 PM   #27
Lawlop
Junior Member
 
Join Date: May 2010
Posts: 2
Default

Lawlop is offline   Reply With Quote
Old 06-01-2010, 08:35 PM   #28
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,459
Default

for win7

in vent setup/voice-binds-speech tabs, set the output device to enable 'use directsound' then set the name to that of the speaker device you're using
Prog-Rocker is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 10:52 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.