Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Windows Client

Thread Tools Display Modes
Old 09-19-2013, 04:49 AM   #1
Junior Member
Join Date: Sep 2013
Posts: 1
Exclamation MSG: Contacting Server (Sept 19, 2013)

I've looked at dozens of forums on this topic and after a series of attempts i still have not found the problem to this error.

When i first installed ventrilo it worked just fine connecting to:

now even when i just open the program i get "MSG: Contacting Server"

ive telnet tested all standard ventrilo ports "3784 both tcp, and udp and 6100 boths types as well

ive run's Windows Repair to check for errors in wmi, firewall, and permissions.
ive reinstalled the program and deleted the AppData more than once.

i cannot connect to port 5130 with telnet. ive allowed it in my firewall and in my router settings.

im tired of hearing the same thread responses like if my ports are allowed and if my firewall is blocking it. there is not port blocking to main ventrilo just 5130. how do i fix it if all normal fixes arent working?
Thor_X is offline   Reply With Quote
Old 09-19-2013, 06:34 AM   #2
just tryin to help
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,460

if telnet can't connect then vent won't either. it's possible your isp or thier backbone providers are blocking either that ipaddress or both TCP and UDP ports.

note: telnet uses TCP and the vent windows uses UDP for the MSG:

if we can get telnet to connect then vent will probable work too.

try this, just to make sure your DNS is resolving the correct ipaddress:
goto the server setup section of vent and put in this ipaddress instead of nitrogen -

do you have any other pc's avaliable you can install vent on just to see if it connects?


if you haven't already, here are some other options to test with:

Booting Into Safe-Mode

Restart Windows
Keep hitting the F8 function key before the Windows logo appears. You should see a list of options to choose from.
Select “Safe Mode with Networking”. This will boot windows into a very basic configuration but also allow network drivers to load.

Start Ventrilo to see if it connects all the way. If it works properly then there is something that is loading during the normal boot that is interferring with the connection.

netsh winsock reset all

Open an elevated command prompt. To do this, click Start, click All
Programs, click Accessories, right-click Command Prompt, and then click Run
as administrator. If you are prompted for an administrator password or for a
confirmation, type the password, or click Allow/Continue.

Type in the following command:

netsh winsock reset all

(Info: Most of the Internet connectivity problems arise out of corrupt Winsock settings. Windows sockets settings may get corrupted due to the installation of networking software, or perhaps due to a malware infestation. You will be able connect to the Internet, but the packets won't transfer back and forth. And errors such as "Page Cannot Be Displayed" may occur when using a browser.)

In Windows Network Properties, disable all un-used network card ports (some cards include both wired and wireless ports)
Windows Control-Panel / network and sharing / manage network connection / right-click on the device(s) that aren't used and select 'disable'

In Windows Network Properties, try disabling QoS:
Windows XP Control-Panel / network and sharing / view status (link on right side) / properties / uncheck "QoS Packet Scheduler"
Windows 7 Control-Panel / network and sharing / Change adapter settings link / right-click on the adapter in use / Properties / uncheck "QoS Packet Scheduler"
Prog-Rocker is offline   Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

All times are GMT -5. The time now is 11:01 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2023, vBulletin Solutions, Inc.