Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Windows Client

Reply
 
Thread Tools Display Modes
Old 07-04-2010, 05:35 PM   #1
Sirix
Junior Member
 
Join Date: Jul 2010
Posts: 3
Default Voice activation - 0 dB

Hello.

I've downloaded Ventrilo today and started it up, connected, etc. I used it before, so I put sensitivity for voice activation to about 30, but it didn't work. It went down all the way to 1 sensitivity, and only sometimes activated. I looked up google, and through some step-by-step descriptions, found out how to adjust sensitivity to the appropriate level.

Unfortunately, monitoring shows I have Abs Zero when silent and 0 dB when talking, and not always so. (Unsure if it's dB though).

The thing is, PTT is working fine and people can hear me properly. What to do now?
Running on Win7
Sirix is offline   Reply With Quote
Old 07-06-2010, 12:52 PM   #2
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,464
Default

did you try setting the sensitivity to 3 for testing? the lower the number the more sensitive to picking up sound.
Prog-Rocker is offline   Reply With Quote
Old 07-08-2010, 06:25 AM   #3
Sirix
Junior Member
 
Join Date: Jul 2010
Posts: 3
Default

I put the sensitivity to 1 and the monitoring shows greater values, but I still can't get it to activate every time I speak (Have to whistle into the mic or something)
Sirix is offline   Reply With Quote
Old 07-08-2010, 09:32 AM   #4
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,464
Default

in the windows sound (or audio device manager) properties, try disabling all effects like noise suppression, accoustic cancellation, etc.

also try enabling 'mic boost'

what brand is the audio device?

[FONT=Verdana]Audio Driver[/FONT]
[FONT=Verdana] [/FONT]
[FONT=Verdana]Check the Audio driver to make sure it is up to date. Or try re-installing the current driver.[/FONT]
[FONT=Verdana](note: some USB Headsets do not require a driver)[/FONT]
[FONT=Verdana](Don’t assume the driver is up to date as a newer one may have been released since the computer was built)[/FONT]
[FONT=Verdana] [/FONT]
[FONT=Verdana]- If you have a brand-name PC, like Dell or HP, then check the manufacturers website for driver updates.[/FONT]
[FONT=Verdana]- If you built the PC and use the on-board sound device then check the motherboard manufacturers website for drivers for your model motherboard.[/FONT]
[FONT=Verdana]- If you use a plug-in soundcard, like SoundBlaster, then check that manufacturers website for drivers.[/FONT]
[FONT=Verdana] [/FONT]
[FONT=Verdana]Also check for BIOS and chipset updates[/FONT]
Prog-Rocker is offline   Reply With Quote
Old 07-08-2010, 12:34 PM   #5
Sirix
Junior Member
 
Join Date: Jul 2010
Posts: 3
Default

I've done what could be done in your post (There's no noise suppression etc) but it still doesn't work.

It says Realtek AC 97.
I assume it's something with Vent or Win7/Vent, because PTT option works fine. Not great with computers though.
Sirix is offline   Reply With Quote
Old 11-17-2010, 02:59 PM   #6
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,464
Default

@ chicken

what version of vent are you running?

in vent setup, what is the sensitivity set to?

what is the input device name set to?

are you using the hardware mixer section?

what other programs are running? taskmanager/processes tab (all users)
Prog-Rocker is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 12:45 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.