Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Windows Client

Reply
 
Thread Tools Display Modes
Old 09-28-2015, 01:23 AM   #1
Maxheadroom
Junior Member
 
Join Date: Sep 2015
Posts: 3
Default I can hear but I can't speak

I have tried everything I can think of and have worked on it for 3 days.
First I should mention I am using a headset
The first 3 boxes are checked.
Hotkey is set for Left Control
Use Direct Sound is checked for both input and output
I have tried using both at default, input at speakers and output at microphone
Check to see if anything was muted
Line Volume and Amps are at max. Have also tried them at lower levels.
I Have tried another headset.
Now I wonder if it could be something in my audio settings. Using Realtek Audio Manager.
Maxheadroom is offline   Reply With Quote
Old 09-28-2015, 09:25 AM   #2
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,459
Default

what version of windows are you running?

let's test the mic in windows:

Windows XP
Control-Panel / Sounds and Audio / Voice Tab / Test Hardware Button
or
Start / Programs / Accessories / Entertainment > Sound Recorder

Windows Vista/Windows 7
Programs / Accessories / Sound Recorder / create a recording then save it
Windows Media Player (WMP) / playback recording

Windows 8
Windows Control-Panel / Hardware and Sound / Sound - Manage audio devices / Recording tab
Select the current Midrophone device / Set as Default / Properties / check the levels in 'Levels' tab / check the effects in the 'Enhancements' tab
Goto 'Listen' tab / select the proper 'Playback' device / click the 'Listen to this device' box and click 'Apply'
Speak into the mic and listen for playback / check the Levels and Enhancements again to adjust the sound
When setup is complete, un-check the 'Listen to this device' box and click Apply
----------------

Disabling non-essential Audio Devices - Vista/Windows-7/8

Windows Control-Panel > Sound > Playback & Recording tabs > rt-click in the window and select "Show Disabled Devices" and "Show Disconnected Devices" > rt-click on all unused devices and select "disable"
Prog-Rocker is offline   Reply With Quote
Old 09-28-2015, 03:19 PM   #3
Maxheadroom
Junior Member
 
Join Date: Sep 2015
Posts: 3
Default

Ok I ran the test and got nothing.
Running windows 7
Maxheadroom is offline   Reply With Quote
Old 09-28-2015, 05:16 PM   #4
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,459
Default

ah, we need to get it working here first.

does your pc have a second mic input jack?

in the realtek audio manager, make sure the mic is enabled and not muted.

does the headset cable have a mic mute switch?

in win7 sound manager/recording tab, you should see a volume meter that turns green when the mic is picking up any sound.

select the mic > clik 'properties' > listen tab > check 'listen to this device' > any sound the mic picks up you should hear in the headphones

what make/model pc do you have?
does the headset have 2 separate plugs for headphone and mic?
Prog-Rocker is offline   Reply With Quote
Old 09-29-2015, 05:40 AM   #5
Maxheadroom
Junior Member
 
Join Date: Sep 2015
Posts: 3
Default

Its official. I'm an idiot. With everything I have done I never thought about the mute switch on the headset.
It now works just fime.
Thank you for your time and effort. It is very much appreciated
Maxheadroom is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 03:06 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.