Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Windows Client

Reply
 
Thread Tools Display Modes
Old 06-23-2010, 12:33 AM   #1
SpaceGoD
Junior Member
 
Join Date: Jun 2010
Posts: 3
Default Bad lag

So I'm having a problem almost exactly like the problem with windows 7 clients. Voice will work fine for awhile and then for some reason it will stop transmitting anything I say although the inbound works fine. Whenever I quit and restart vent it sends all of the queued chats at once.

The weird thing about this is that its not isolated to my windows 7 machine. It's also happening on my windows xp laptop on the same network. It also is a lot worse on some days than others. Yesterday it happened twice in about 4 hours, tonight it's every 2 minutes.

The only thing I can figure is something weird with my isp (att uverse) or the POS router they gave me is broken somehow. Any thoughts?
SpaceGoD is offline   Reply With Quote
Old 06-23-2010, 07:03 PM   #2
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,459
Default

the problem may be with the other user(s). check to see if they're running windows 7. if they are then have them adjust their vent settings as follows:

[URL]http://forum.ventrilo.com/showthread.php?t=43879[/URL]

this problem is usually on the incoming voice with win7
Prog-Rocker is offline   Reply With Quote
Old 06-23-2010, 08:31 PM   #3
SpaceGoD
Junior Member
 
Join Date: Jun 2010
Posts: 3
Default

I'll give it a try but why does the problem go away when I'm the one closing and re-opening vent?

The problem never happens the other way around.
SpaceGoD is offline   Reply With Quote
Old 06-23-2010, 08:38 PM   #4
SpaceGoD
Junior Member
 
Join Date: Jun 2010
Posts: 3
Default

Sorry, I've had this issue before and I swear I though it was the outbound not the inbound.

The person I'm having the issue with has been set up correctly and has never had a problem on other vent servers.
SpaceGoD is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 02:22 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.