Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Windows Client

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 12-19-2014, 08:01 AM   #1
Crazynateg
Junior Member
 
Join Date: Dec 2014
Posts: 5
Default Really high HDD activity when launching Vent client Windows 64bit

First off I have several machines and this is only happening to 1.
I have completely reinstalled the machine to OEM disks then performed all windows updates.
I upgraded the HDD to a hybrid SSD which is smoking fast for running anything else.
I setup the shortcut to run as administrator.

Now the issue... When I double click the Ventrilo client icon it launches immediately. Then when I try to connect to any server it connects and the little sound you hear "dump dump da dump" repeats anywhere from 10 seconds to 2 minutes. I'm on the vent server people can talk to me and once it stops making the annoying sounds I hear the whole backlog of what was said.

I had this same issue with 1 other machine like 2 years ago and somehow I figured it out, but I'm not getting any luck this time so I figured I'd post it here. Any help would be greatly appreciated.
Crazynateg is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 06:03 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.