Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Macintosh Client

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 08-29-2009, 02:26 AM   #1
Bethany
Junior Member
 
Join Date: Aug 2009
Posts: 3
Unhappy Robotic Static Sounds (Still Present in OS 10.6.0 - Please Help!)

I would like to start by stating the obvious, that I am a new user of this Forum. If this post is breaking any sort of rule, I am very sorry and that was not my intent. I'm just at a loss of what to do at this point as this issue has been an ongoing one spanning several months. I considered posting in the [URL="http://www.ventrilo.com/forums/showthread.php?t=37302"]original thread[/URL], but feel that after all this time it should be given more attention instead of getting lost at the end of a several month old thread.

As many of the other Tech Support Forum users have posted in this [URL="http://www.ventrilo.com/forums/showthread.php?t=37302"]original thread[/URL], this issue seems to be a problem with no rhyme or reason as to what's the cause. Changing headsets does not help, changing settings does not help, re-installing does not help.

This all started with the Firmware upgrade 10.5.6 for OS X. The issue is that after a certain amount of time passes, vent goes crazy and voice input turns all robotic and only a restart will fix the issue. With each passing update, 10.5.7, 10.5.8, and now even 10.6.0, myself and others have hoped for a solution to this problem but to no avail.

Some of you may say this is a minor inconvenience and that myself and others affected should just live with it. I however would disagree in that while yes, the current restart remedy is effective; I should not have to do that at all. Some thing, some where changed from the jump from 10.5.5 to 10.5.6. This change effects some but not all Macs, and there is no as of yet apparent reasoning why some are and are not effected.

What I am simply asking, is that could someone like Flagship please look into this or know someone high enough to escalate this inside Apple? I know Mac users are only a tiny fraction of the overall Vent user base, but we are here, and we love using this product as much as we love using our Macs.

If this is going to fall on blind eyes and deaf ears, I guess myself and the other members who have this issue will keep on going as we have been. I really hope that this will not be the case though, and that some progress can be made.

Sincerely,
Bethany

My MacBook Pro's Stats if it helps at all.
Purchased New 04/15/08
OS Version: 10.6.0 Build 10A432
Model Name: MacBook Pro
Model Identifier: MacBookPro4,1
Processor Name: Intel Core 2 Duo
Processor Speed: 2.5 GHz
Number Of Processors: 1
Total Number Of Cores: 2
L2 Cache: 6 MB
Memory: 4 GB
Bus Speed: 800 MHz
Boot ROM Version: MBP41.00C1.B03
SMC Version (system): 1.28f2
Bethany is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 01:01 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.