Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Windows Client

Reply
 
Thread Tools Display Modes
Old 01-19-2009, 09:27 PM   #1
Joekool
Junior Member
 
Join Date: Jan 2009
Posts: 2
Default Vent won't install on Vista, keep receiving Error 1500.

When I begin downloading vent, during the Updating System portion, Error 1500 pops up saying "Another installation is in progress. You must complete that one before continuing this one."

Help would be appreciated.
Joekool is offline   Reply With Quote
Old 01-21-2009, 09:48 PM   #2
Joekool
Junior Member
 
Join Date: Jan 2009
Posts: 2
Default

Bump.
Joekool is offline   Reply With Quote
Old 01-23-2009, 02:59 PM   #3
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,467
Default

check taskmanager for mutilple instances of msiexec.exe

Windows Installer Issues

http://ventrilo.com/forums/showpost....89&postcount=1

Updated Version 4.5
http://support.microsoft.com/KB/942288

Download and install the Windows Installer CleanUp Utility.

http://support.microsoft.com/kb/290301/en-us

Select Ventrilo in the list and remove it. This will remove vent off of the installer database and you should be able to install it again.
Prog-Rocker is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 06:18 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.