Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Windows Client

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 11-16-2009, 01:55 PM   #1
Mozman
Junior Member
 
Join Date: Nov 2009
Posts: 2
Default Very Strange Problem - Mic gets muted on Left 4 Dead

Hello, I have been using Vent for several years but have never encountered this problem before and am at a loss to solve it.

OK, my last motherboard died so I bought a new one, fitted it and everything, working fine. My old Mobo has a SoundMaxHD sound card, my new one (ASUS M4N78 PRO) has a VIA HD card.

Anyway, Vent is working absolutely fine with one problem. When playing Left 4 Dead or Left 4 Dead 2 Demo, the mic mutes when loading the game and in between chapters. In other words, my mic mutes when I load up the game and I have to minimise, click on 'setup' in vent, cancel, then my mic works fine again. We play chapter 1, the new chapter loads, as it comes up, my mic then mutes again and I have to minimise once again to get it working.

This only happens on Left 4 Dead, no other Steam/Source games. At first I would minimise, disconnect Vent to get it working, then I found later that simply clicking setup then cancel does the job.

My drivers for everything on my computer are up to date.
I have no other issues with Vent, games or my PC.
I have tried disabling in-game voice but it makes no difference.
I tried another old sound card to see if that worked and it did.

Any help would be very much appreciated.
Mozman is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 06:21 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.