Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Windows Client

Reply
 
Thread Tools Display Modes
Old 04-19-2008, 03:21 AM   #31
sarev
Junior Member
 
Join Date: Apr 2008
Posts: 3
Default

I FOUND A SOLUTION!!! (for mine atleast) I completely uninstalled the program Spyware Doctor, now vent works fine.. I didn't even have that running ever... but some how it was conflicting with vent. Try uninstalling Spyware Doctor if you have it..My computer still has a load of other spyware scanners.. but this is the only one that fixed it when removed.
sarev is offline   Reply With Quote
Old 04-24-2008, 09:06 AM   #32
Fayde
Junior Member
 
Join Date: Apr 2008
Posts: 10
Default

Quote:
I FOUND A SOLUTION!!! (for mine atleast) I completely uninstalled the program Spyware Doctor, now vent works fine.. I didn't even have that running ever... but some how it was conflicting with vent. Try uninstalling Spyware Doctor if you have it..My computer still has a load of other spyware scanners.. but this is the only one that fixed it when removed.
I have never had Spyware Doctor installed on my computer, so I guess that's not the problem for me. Glad to hear it's working for you now though

And as of right now I have ONE working server, I've tried at least 50 others, and I lag out on all of them. Damn this is annoying.

Last edited by Fayde; 04-24-2008 at 10:10 AM.
Fayde is offline   Reply With Quote
Old 04-30-2008, 09:09 AM   #33
Fayde
Junior Member
 
Join Date: Apr 2008
Posts: 10
Default

Bump
Fayde is offline   Reply With Quote
Old 05-04-2008, 03:05 PM   #34
Fayde
Junior Member
 
Join Date: Apr 2008
Posts: 10
Default

So not a single person has a solution to this problem?
Fayde is offline   Reply With Quote
Old 10-22-2008, 03:22 PM   #35
Kamades
Junior Member
 
Join Date: Oct 2008
Posts: 4
Default

Thread Necromancy!

This is exactly the issue I am having. Did anyone ever find a solution?
Kamades is offline   Reply With Quote
Old 12-17-2008, 06:50 PM   #36
nitd_kim
Junior Member
 
Join Date: Dec 2008
Posts: 4
Default

mods were prob told to ignore this

find solution dammit
nitd_kim is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 02:29 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2023, vBulletin Solutions, Inc.