Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Windows Client

Reply
 
Thread Tools Display Modes
Old 04-13-2008, 01:15 PM   #21
Fayde
Junior Member
 
Join Date: Apr 2008
Posts: 10
Default

Still having this problem. Nobody knows how to fix it?
Fayde is offline   Reply With Quote
Old 04-14-2008, 06:08 AM   #22
SolidSnake3035
Junior Member
 
Join Date: Nov 2007
Posts: 28
Default

I don't think they care about us. :-(

lol...
SolidSnake3035 is offline   Reply With Quote
Old 04-15-2008, 10:25 AM   #23
Fayde
Junior Member
 
Join Date: Apr 2008
Posts: 10
Default

Yeah Indeed. Ventrilo is kind of unusable with this problem.
Fayde is offline   Reply With Quote
Old 04-16-2008, 11:46 PM   #24
SolidSnake3035
Junior Member
 
Join Date: Nov 2007
Posts: 28
Default

This is driving me crazy! >_<
SolidSnake3035 is offline   Reply With Quote
Old 04-18-2008, 04:41 AM   #25
sarev
Junior Member
 
Join Date: Apr 2008
Posts: 3
Default

I am having nearly the SAME problem.. My Speedtest is fine.. I have a friend on the same ISP (brighthouse cable) as me, and his vent works fine. This just started like a week or 2 ago and before that everything was fine. The lag only starts when I have another game open such as CS or WoW. If i talk normally just in vent with no games open its usually fine. But, when the games are open it's an instant 40,000+ ping (in vent only) Please help us!
sarev is offline   Reply With Quote
Old 04-18-2008, 06:37 AM   #26
SolidSnake3035
Junior Member
 
Join Date: Nov 2007
Posts: 28
Default

Yeah that's another thing, tons of people I know on the same ISP have absolutely no problems at all.
SolidSnake3035 is offline   Reply With Quote
Old 04-18-2008, 04:29 PM   #27
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,459
Default

sarev - what OS and soundcard do you have? is soundcard driver up to date?
did you try setting 'process priority=high' in vent setup/misc
Prog-Rocker is offline   Reply With Quote
Old 04-18-2008, 04:31 PM   #28
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,459
Default

everyone :

are you running any torrent type apps?
does the vent ping skyrocket if you're not running anything else? check taskmanager for programs running in the backround.
have you tried temp disabling any firewall/virus/spyware apps?
Prog-Rocker is offline   Reply With Quote
Old 04-18-2008, 05:53 PM   #29
SolidSnake3035
Junior Member
 
Join Date: Nov 2007
Posts: 28
Default

Not running any bandwidth-heavy apps.

Happens when nothing else is running, other than necessary tasks.

Happens no matter what.


On another note; if I'm not able to use it while gaming, what's the point?


I seriously think the Ventrilo people should go around contacting ISPs and confirming 100% that they're all completely compatible to run it. They could go through every step with the ISP's tech team and get everything set up perfectly.

Then if there were still problems, at least they couldn't throw around the ISP excuse.

For all I know, it may very well be my ISP and they're probably just lying to me about everything being fine and that they're not doing any packet shaping and all that crap. But how am I supposed to go about speaking to the right person that would actually know about all of that information personally? There seems to be no way to talk to someone that REALLY knows something.
SolidSnake3035 is offline   Reply With Quote
Old 04-19-2008, 02:12 AM   #30
sarev
Junior Member
 
Join Date: Apr 2008
Posts: 3
Default

My operating system is Windows XP Pro SP2 - I have a few soundcards installed one is a usb headset with a build in soundcard called "Microsoft LifeChat LX-3000 , then theres "Santa Cruz", then "Legacy audio", and then "Vinyl AC'97" . I've tried all of these and have gotten the same problem on all of them. Today I tried my laptop with the same version of vent, wired on my same internet connection as the pc and it works fine on the laptop... I tried setting my Settings>Misc in vent to High and it seems to be slightly better(meaning my ping isnt 40,000.. more like 20,000) so it still doesnt in any way fix the problem. Vent is fine when im not running any games, ONLY skyrockets when im in ANY game, I run uTorrent, but its not on when vent is. I've tried disabling my firewall/antivirus..still no luck.
sarev is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 08:58 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2023, vBulletin Solutions, Inc.