Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Windows Client

Reply
 
Thread Tools Display Modes
Old 03-17-2009, 11:15 AM   #1
blackulaa
Junior Member
 
Join Date: Mar 2009
Posts: 2
Default MSG Mystery! This is a weird one.

Ok, this one surprised me as I do alot of tech work.

Ventrilo has been working for me for over a year. Logged on two days ago and got the dreaded MSG: Contacting Server msg on any server.

No new equipment. Vista 64 Bit.

I went through the router settings, opened ports, turned off firewalls (internal and software), hard resets, tracerts and telnets.

Still no dice. So now I go to my laptop and other PC on the same network. All work.

I open up my Windows 7 on the same PC. Works. I then even try Windows Vista 64 Bit Safe mode. No work.

What else can I try?

So to wrap it up.

PC's on the same network work flawlessly.
My PC on Windows 7 runs flawlessly.
My PC on 64 Bit and 64 Bit Safe Mode do not work. (*with all ports open and no firewalls, and tracert and telnet working.)

Did Microsoft release an update that kills (*blocks*) Ventrilo?

I will post and try any suggestions.
blackulaa is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 07:18 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.