Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Windows Client

Reply
 
Thread Tools Display Modes
Old 06-16-2010, 03:41 AM   #1
Purgitoria
Junior Member
 
Join Date: Jun 2010
Posts: 2
Default Strange latency issues

The past few days i have had some seriously bad latency issues trying to use my guilds Ventrillo server. It is really starting to get annoying because i cannot hear any of the pre boss tactic talk while raiding. They always seem to hear me just fine but for some reason there is horrible lag when they are speaking. The server is hosted in the uk and i am in germany. When some of the guildies talk it is fine, mostly with the people from holland which is even more bizarre as they would have to route to the uk then back through amsterdam again to get to me, but the ones in the uk seem to be the worst. I am running Windows Vista X64 edition and i have already tried dumping addons etc and even adding a new DWORD entry in the registry: HKEY_LOCAL_MACHINESYSTEM\CurrentControlSet\Service s\Tcpip\Parameters\Interfaces
[FONT=Verdana]modding it to sync twice as fast by adding TcpAckFrequency and setting the value at 1.
This made no significant difference. Below i have included a copy of my tracert:
Tracing route [87.117.208.52]
over a maximum of 30 hops:

1 1 ms 1 ms 1 ms SRV [192.168.28.1]
2 2 ms 1 ms 1 ms 62.153.235.129
3 6 ms 9 ms 4 ms 87.186.142.186
4 9 ms 9 ms 9 ms f-ea5-i.F.DE.NET.DTAG.DE [62.154.16.161]
5 9 ms 9 ms 9 ms 62.156.138.190
6 262 ms 272 ms 116 ms if-5-0-0-948.core2.AD1-Amsterdam.as6453.net [80.
231.64.94]
7 16 ms 17 ms 18 ms if-0-0.core1.AD1-Amsterdam.as6453.net [80.231.80
.13]
8 148 ms 106 ms 116 ms if-1-0-0.mcore3.LDN-London.as6453.net [195.219.1
95.33]
9 * 30 ms 33 ms Vlan62.icore1.LDN-London.as6453.net [195.219.83.
1]
10 31 ms 29 ms 29 ms ix-12-3.icore1.LDN-London.as6453.net [195.219.83
.6]
11 * * * Request timed out.
12 30 ms 30 ms 31 ms 87.117.208.52

What is most annoying is that it can be fine for a few minutes then just spike like hell and i end up getting dumped from the server.
Below are my speedtest results:
[URL=http://www.speedtest.net][/URL]
If anyone has any ideas it would be greatly appreciated.
[/FONT]
Purgitoria is offline   Reply With Quote
Old 06-16-2010, 08:39 AM   #2
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,459
Default

the trace does show a slight latency when jumping from germany to amsterdam (hop #6)

suggest running the trace at different times of the day for comparison as there may be some congestion at that node during peak hours.

also run the speedtest to a server in amsterdam.
Prog-Rocker is offline   Reply With Quote
Old 06-17-2010, 01:15 AM   #3
Purgitoria
Junior Member
 
Join Date: Jun 2010
Posts: 2
Default

I have tried running a tracert at different times and there does not seem to be any difference. What also is confusing me is that what is actually displays in ventrillo is the ping response to our ventrillo server which it has as between 2k to 30k most of the time, however when i run a windows ping of the same i always get a result of around 64ms.
Purgitoria is offline   Reply With Quote
Old 06-17-2010, 04:22 AM   #4
MD267
Junior Member
 
Join Date: Jun 2010
Posts: 1
Default

I am having similiar issues, but I a have been able to narrow it down to being my computer. My issue though, is that there is no huge latencies etc, but often when people talk I can not hear them come through, and when an event occurs in vent i.e some connects/disconnects or I leave the channel, everything that was said starts coming through, even if I have disconnected from the server. It doesn't seem like lag to me at all, as other systems in my household have no issues with the vent server.

Has anyone else having or had this issue?
I found I was using a 32-bit version of ventrilo, running win 7 pro, installed the 65-bit version but no change? Anyone able to suggest anything?
MD267 is offline   Reply With Quote
Old 06-17-2010, 10:22 AM   #5
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,459
Default

@ md267

plz start with these settings:

[URL]http://forum.ventrilo.com/showthread.php?t=43879[/URL]
Prog-Rocker is offline   Reply With Quote
Old 06-17-2010, 11:29 AM   #6
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,459
Default

@ purgitoria

try connecting to this test server located in germany and watch the vent ping

secret.pure-voice.net
port=3784 no password

your situation looks like one of the ISPs is doing some packet-shaping which is affecting the vent packets.
Prog-Rocker is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 02:23 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.