Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Windows Client

Reply
 
Thread Tools Display Modes
Old 09-23-2009, 11:34 PM   #1
Jferrier64
Junior Member
 
Join Date: Apr 2009
Posts: 8
Default Random Lag

So, just started yesterday, my ping is 20, then 18, then 25, then 17, then BOOM outta nowhere 1395, then back to 15... Im on vent right now and its fine but then I'll hit a lag spike and it only lasts for a couple seconds, but its irritating. Anyone know what the problem could be? Just as I typed that I lagged XD Anyway. Im using vista 32 bit SP 1. and remember, it just started yesterday so its probably not vista.
Jferrier64 is offline   Reply With Quote
Old 09-24-2009, 03:05 PM   #2
mjgraf
Senior Member
 
mjgraf's Avatar
 
Join Date: May 2005
Location: Some say in my own little world
Posts: 15,502
Default

could be a problem with your route to the server.
perform a long ping to the server to if it happens

ping -t serverIP

-t Ping the specified host until stopped.
To see statistics and continue - type Control-Break;
To stop - type Control-C.
mjgraf is offline   Reply With Quote
Old 09-24-2009, 05:41 PM   #3
Jferrier64
Junior Member
 
Join Date: Apr 2009
Posts: 8
Default

Well I just did what you said and I let it got for a full minute and it stayed between 15-21.. I upgraded my router firmware and seems to be okay, it went up to 231 today but thats the highest which makes me happy. Thanks for the help, if it acts up again, I'll be back
Jferrier64 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 10:56 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.