Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Windows Client

Reply
 
Thread Tools Display Modes
Old 10-28-2009, 11:31 PM   #1
Sador
Junior Member
 
Join Date: Mar 2009
Posts: 3
Default Can't hear anyone in Vent

I was using vent normally, and I logged out to go do something. When I came back, everyone can hear me, but I can't hear a word they say. I do however hear the TTS when I log in. I didn't change any settings that I am aware of.

What'd I break?
Sador is offline   Reply With Quote
Old 10-29-2009, 08:54 AM   #2
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,459
Default

on vent main window at bottom, is 'mute sound' box checked?

are there any errorr messages in the vent log file? - rt-clik in window/view/log file/scroll to bottom
Prog-Rocker is offline   Reply With Quote
Old 10-29-2009, 06:08 PM   #3
Darum
Junior Member
 
Join Date: Oct 2009
Posts: 10
Default

I have the exact same issue except i can hear people VERY faintly, so i know nothing is muted, but ive turned all my system and vent options to full and still faint. I've been able to fix most of the problems i've had like this before so i'm not sure what it can be now, i turned my speaker sound into my headset and it works fine so thats not it. reinstalled vent and everything, very annoying.
Darum is offline   Reply With Quote
Old 10-29-2009, 07:03 PM   #4
Sador
Junior Member
 
Join Date: Mar 2009
Posts: 3
Default

Yes, I just checked it and the "mute sound" had gotten checked somehow.
Sador is offline   Reply With Quote
Old 10-29-2009, 11:58 PM   #5
Darum
Junior Member
 
Join Date: Oct 2009
Posts: 10
Default

my mute isn't checked but i still can't hear anyone. went thru all my sound options and everything is fine, vent just won't go thru my headset, stupid thing.
Darum is offline   Reply With Quote
Old 10-30-2009, 12:38 PM   #6
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,459
Default

darum -

[FONT=Verdana]Is your system sound configured for 5.1 or 7.1?[/FONT]
[FONT=Verdana](XP - windows control-panel / sounds / click the ‘Advanced’ button in the ‘Speaker Settings’ section / speaker setup input box setting)[/FONT]
[FONT=Verdana](Vista/Win7 – windows control-panel / sounds / Playback / select speaker device / ‘Configure’ button / Audio Channels)[/FONT]
[FONT=Verdana] [/FONT]
[FONT=Verdana]If yes then:[/FONT]
[FONT=Verdana]Goto Vent setup/voice-binds-speech tabs / SFX button / Directional / Add “Front Left & Right 5.1 (or 7.1)”[/FONT]
Prog-Rocker is offline   Reply With Quote
Old 11-01-2009, 10:48 PM   #7
Darum
Junior Member
 
Join Date: Oct 2009
Posts: 10
Default

its not setup for anything but normal speakers, and they are the default sound, nothing has changed, it just stopped working one day, nobody is muted and the mute button isn't checked, but i can hear everyone just barely when they scream at me, ive checked all my sound options and vent's sound options and nothing worked. starting to think its a vent issue.
Darum is offline   Reply With Quote
Old 11-01-2009, 11:36 PM   #8
thell
Junior Member
 
Join Date: Nov 2009
Posts: 3
Default

THIS is the exact same problem i have just got! ive even turned vent volume up 800%! one minute its fine the next its not, 1 person can hear u the other cant, yet no matter wat i do and no matter how many times i follow ur instructions nothing happens!
i purchased this expecting it would run well, all im doing at the moment is not enjoying my investment, and throwing my money away
thell is offline   Reply With Quote
Old 11-02-2009, 12:12 AM   #9
thell
Junior Member
 
Join Date: Nov 2009
Posts: 3
Default

scratch that last message ive got it working now thanks to vent helpline
thell is offline   Reply With Quote
Old 11-03-2009, 04:17 PM   #10
Darum
Junior Member
 
Join Date: Oct 2009
Posts: 10
Default

how did you get it working? i've tried literally every single thing i can think of.
Darum is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 03:46 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.