Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Windows Client

Reply
 
Thread Tools Display Modes
Old 11-24-2007, 11:14 AM   #1
treggers
Junior Member
 
Join Date: Nov 2007
Posts: 3
Default Strange vent lag, help apreciated

Hi, Im suffering from some very strange lag where my vent ping skyrockets when im in a channel with any more than 1 person and should they speak my ping has gone as high as 300,000.

This lag only appears to affect ventrilo as im playing WOW on the same computer with my avrage ping. I have tried disabling my firewall which does nothing aswell as running all of my anti spywear programs and i have had no luck.

I am running windows Vista

ps: ive tried running vent on my other computer and it works perfectly, an help apreciated
treggers is offline   Reply With Quote
Old 12-22-2007, 02:33 AM   #2
Recognize
Junior Member
 
Join Date: Dec 2007
Posts: 16
Default

same issue for me
Recognize is offline   Reply With Quote
Old 12-22-2007, 09:28 AM   #3
mjgraf
Senior Member
 
mjgraf's Avatar
 
Join Date: May 2005
Location: Some say in my own little world
Posts: 15,502
Default

what is the server codec and format?
what is your actual bandwidth? please select a test server close the ventrilo server. [url]www.speedtest.net[/url]
mjgraf is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 01:05 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.