Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Server

Reply
 
Thread Tools Display Modes
Old 11-06-2005, 11:12 AM   #1
nodrog321
Junior Member
 
Join Date: Jul 2005
Posts: 3
Default Vent server delays and high pings

Hi, i have got my vent server to work.. but there is a very big delay in the voice. It is about 10 to 20 seconds delay.. I have forwarded the 8767 port. And i get about 7000-10000 ping...... but my friend got about 16 ping
nodrog321 is offline   Reply With Quote
Old 11-06-2005, 12:01 PM   #2
X-Gaming
Senior Member
 
Join Date: Jun 2005
Location: Connecticut
Posts: 286
Default

The correct port for Ventrilo should be 3784.. Your thinking of another voip program..


Is this a server running on your home PC or on a dedicated machine rented or colo'd?
X-Gaming is offline   Reply With Quote
Old 11-06-2005, 12:07 PM   #3
nodrog321
Junior Member
 
Join Date: Jul 2005
Posts: 3
Default

Oh, oops i meant 3784 hehe.. and im running it on my home pc. Everyone can connect, its just alot of delay

I was thinking of teamspeak when i said the other port sorry
nodrog321 is offline   Reply With Quote
Old 11-07-2005, 03:23 AM   #4
lispinator
Junior Member
 
Join Date: Nov 2005
Posts: 2
Default same thing

I have the default port setup on the server, i am the admin, and the ping that all my buddies get are in the 125-215 range, and i have 0 ping naturally. it used to work fine until a day ago, and now all of a sudden there is a delay in the voice from the other users. i cannot figure it out. can anyone help me with this issue also??
lispinator is offline   Reply With Quote
Old 11-07-2005, 09:12 AM   #5
X-Gaming
Senior Member
 
Join Date: Jun 2005
Location: Connecticut
Posts: 286
Default

Most likely the problem is you are overloading the connection.

You might also check the codec for the server and try lowering it. You may have it set to high which will cause the delay and skipping.
X-Gaming is offline   Reply With Quote
Old 11-07-2005, 09:48 AM   #6
nodrog321
Junior Member
 
Join Date: Jul 2005
Posts: 3
Default

VoiceCodec=0
VoiceFormat=1

thats what i have in the ini file
nodrog321 is offline   Reply With Quote
Old 11-09-2005, 12:58 PM   #7
Nationvoice.com
Senior Member
 
Nationvoice.com's Avatar
 
Join Date: Jun 2005
Posts: 144
Default

GSM 22khz. Depending on your network connection it should be able to handle it. 384+ should be ok, but since your having issues I would assume you dont have that or its not stable enough to handle it. You do have the option of killing your sound quality & going to the GSM 11Khz codec which should resolve your bandwidth issue. You can also go to a speex codec. Test out your codecs until you find one that will work for your connection.

Your other option is to buy a server from a server provider. This would stop any problems your having.
Nationvoice.com is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 11:47 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.