Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Windows Client

Reply
 
Thread Tools Display Modes
Old 03-24-2007, 05:55 PM   #1
DemonDestructor
Member
 
Join Date: Dec 2006
Posts: 43
Default User Voice Setup (Darth/Robo)

Hey everyone... My guild member is having trouble with Ventrilo... When he tries to talk he will sound like a Darth Vader/Robot mix... Can someone please come up with a solution? Here is the link of what is looks like on PhotoBucket... http://i139.photobucket.com/albums/q...uctor/vent.jpg
DemonDestructor is offline   Reply With Quote
Old 03-24-2007, 06:17 PM   #2
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,467
Default

have him try setting both input/output devices to realtek. can also try this:

Control Panel > Sounds and Audio > Hardware Tab
Double click "Audio Codecs" > Properties Tab
Double click on msgsm32.acm
Click settings
Set Compress and Decompress to “All rates”
Press OK (4 times)
Test it


also look for any sound-effect settings within the realtek config program.
Prog-Rocker is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 01:33 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.