Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Windows Client

Reply
 
Thread Tools Display Modes
Old 12-23-2009, 04:35 AM   #1
trcvrs
Junior Member
 
Join Date: Dec 2009
Posts: 2
Default Ventrillo and bootcamp (Mac)

I can't get voice activation or PTT to work. The PTT hotkey works for a little a few seconds, then stops working. I have a feeling the bootcamp keyboard drivers or whatever are interfering with the hotkeys, but that still doesn't explain why voice activation doesn't work.

Can anyone help?
trcvrs is offline   Reply With Quote
Old 12-23-2009, 10:28 AM   #2
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,459
Default

when testing with voice-activation, set the sensitivity to 3

what version of windows are you running with bootcamp?
32 or 64bit version of windows and vent?
Prog-Rocker is offline   Reply With Quote
Old 12-23-2009, 01:59 PM   #3
trcvrs
Junior Member
 
Join Date: Dec 2009
Posts: 2
Default

Windows XP, 32 bit

After further testing in the setup:

My voice replay sounds slow and deep, as if it were recording twice as fast, and then replaying in real time, causing my voice to sound twice as slow.

Direct sound input only works for a few seconds, and then stops responding altogether.

Without direct sound, I eventually get the "Ventrilo is transmitting data too fast" error.

I also get the same problem (deep, slow voice) in Audacity (recording program). But strangely, there is no problem in microsoft recorder or team speak.

I'm pretty sure it's a driver problem of some sort. Recording works correctly in some programs (microsoft recorder, TS), and ventrilo works perfectly fine in OSX. The audio driver under output and input device is "Cirrus Logic HD Audio."

If someone can provide any insight on how to fix this, it would be much appreciated.
trcvrs is offline   Reply With Quote
Old 12-23-2009, 02:25 PM   #4
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,459
Default

since Audacity has the same symptom it might be a driver problem.

in vent setup/misc, try setting 'process priority=high'

[FONT=Verdana]Try changing the “sample rate” in the audio manager program for the sound device.[/FONT]

[FONT=Verdana]From Windows Control-Panel/Sound Setup, select the Recording tab, hilite the correct recording device and click the “Properties” button. Select the “Advanced” tab and set the Default Format to the lowest sample rate available.[/FONT]
Prog-Rocker is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 09:37 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.