Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Windows Client

Reply
 
Thread Tools Display Modes
Old 10-25-2009, 05:31 PM   #1
Nativewonder
Junior Member
 
Join Date: Oct 2009
Posts: 2
Default No Vent Sound

when i connect to vent i hear the connect sound, but then i cant hear any of the voices that are in my channel, and on some servers it only shows me in the vent channel, even though there are others connected to the same server.
Nativewonder is offline   Reply With Quote
Old 10-26-2009, 02:24 PM   #2
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,459
Default

Quote:
i cant hear any of the voices that are in my channel
when others are speaking do you see their icons in green or yellow?

Quote:
some servers it only shows me in the vent channel
check your display permissions - rt-clik in window/server admin/user editor/display tab.

if you don't have the permissions then contact a server admin to have them added.

if you do have the permissions then it might be a problem receiving UDP packets from that server. do you see the channel names?
Prog-Rocker is offline   Reply With Quote
Old 10-27-2009, 06:22 PM   #3
Nativewonder
Junior Member
 
Join Date: Oct 2009
Posts: 2
Default

when others speak i see their icons in green, yes, and yes i can see the channel names
Nativewonder is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 06:53 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.