Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Windows Client

Reply
 
Thread Tools Display Modes
Old 07-28-2008, 10:24 PM   #11
hekTuK
Junior Member
 
Join Date: Jul 2008
Posts: 12
Default

Yeah mine went back to lagging after about 4 hours of being on vent. Got my arena games in though so I'm happy...
hekTuK is offline   Reply With Quote
Old 07-28-2008, 11:36 PM   #12
hekTuK
Junior Member
 
Join Date: Jul 2008
Posts: 12
Default

Sooo, I feel retarded now. Apparently my Bittorrent was still seeding even though it was turned off. If you use any P2P or Torrent programs, i suggest uninstalling them to see if it fixes the problem.
hekTuK is offline   Reply With Quote
Old 07-29-2008, 12:00 AM   #13
xfirexx
Junior Member
 
Join Date: Jul 2008
Posts: 3
Default

mines still bugged. i have tried everything from sound card updates. windows update. error check. defrag. uninstalling and reinstalling vent. and it still doesnt work. which makes 0 sense since my games all run perfect and so does my internet. and the fact i can hear them with no lag. but cant talk really sucks.
xfirexx is offline   Reply With Quote
Old 07-29-2008, 04:12 PM   #14
hekTuK
Junior Member
 
Join Date: Jul 2008
Posts: 12
Default

Mine has started lagging again. It's like, i change one thing and it works for a while. I let my pc idle for a few hours, come back, and it's lagging again.
hekTuK is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 02:49 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.