Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Windows Client

Reply
 
Thread Tools Display Modes
Old 07-25-2008, 06:10 PM   #1
hekTuK
Junior Member
 
Join Date: Jul 2008
Posts: 12
Default Extreme Outgoing Latency

Last night for some reason, my latency went through the roof, but it was only on Ventrilo. Online I had no latency, and even over Vent I could hear people talking in real time. However whenever I tried to speak my latency shoots upwards of 15,000. This is still happening now, and I can't figure out what's wrong. Any help would be appreciated. Thanks.
hekTuK is offline   Reply With Quote
Old 07-25-2008, 07:03 PM   #2
mcc05j
Junior Member
 
Join Date: Jul 2008
Posts: 1
Default

yeah I am having the same exact problem, does anyone know whats going on? the game I am playing runs perfectly with low latency, and I can hear other people on vent talking in real time, but whenever I try to talk my latency sky rockets. They sometimes dont hear what I say for over 5 minutes
mcc05j is offline   Reply With Quote
Old 07-26-2008, 09:02 AM   #3
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,459
Default

what's your upload bandwidth - [URL]http://www.speedtest.net/[/URL]

is the soundcard driver up to date?

in vent setup, try setting 'process priority=high'
Prog-Rocker is offline   Reply With Quote
Old 07-26-2008, 09:37 PM   #4
hekTuK
Junior Member
 
Join Date: Jul 2008
Posts: 12
Default

upload bandwidth = 460kbps (I'm kind of computer illiterate so I have no idea if thats good or bad)

Sound card driver appears to be up to date

Changing that setting to high had no affect.


Anything else that I could try? Losing arena games because I can't communicate makes me a sad panda.
hekTuK is offline   Reply With Quote
Old 07-27-2008, 06:19 AM   #5
debz68
Junior Member
 
Join Date: Jul 2008
Posts: 1
Default extreme latency when talking

I have exactly the same issue, and have been having it for the past week . Nothing has changed here my ingame latency is fine and just listening to vent is also fine . However when I wish to speak my vent ping shoots up to over 30k.
debz68 is offline   Reply With Quote
Old 07-27-2008, 07:45 AM   #6
hekTuK
Junior Member
 
Join Date: Jul 2008
Posts: 12
Default

Please someone help us. I can't take much more of this.
hekTuK is offline   Reply With Quote
Old 07-27-2008, 05:45 PM   #7
xelverak
Junior Member
 
Join Date: Jul 2008
Posts: 6
Default

Yea i'm having the same problem too, this just happened randomly one day where my ping just spikes up randomly in vent
xelverak is offline   Reply With Quote
Old 07-28-2008, 01:19 AM   #8
xfirexx
Junior Member
 
Join Date: Jul 2008
Posts: 3
Default

yea im having the same problem.. its been a few days now and its getting depressing tying to fix it lol
xfirexx is offline   Reply With Quote
Old 07-28-2008, 03:30 AM   #9
hekTuK
Junior Member
 
Join Date: Jul 2008
Posts: 12
Default

So, it appears that I've fixed my problem. All it took was some windows updates that i somehow hadn't installed. Hope this helps you guys as well.
hekTuK is offline   Reply With Quote
Old 07-28-2008, 06:06 PM   #10
xelverak
Junior Member
 
Join Date: Jul 2008
Posts: 6
Default

well i dont think that'll work for me cause im apparently completely updated O.o.. .any other good ideas?
xelverak is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 03:33 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.