Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Windows Client

Reply
 
Thread Tools Display Modes
Old 01-08-2009, 02:14 PM   #1
Madhatter198
Junior Member
 
Join Date: Jan 2009
Posts: 5
Default Lag on outbound

I've been having the exact same problem for about a week now. When ever I try and talk my ping jumps from 58 to over 10k. I can hear everyone on the server fine but there seems to be a problem with my outbound. What ever I say comes across to the other users a few seconds to a few minutes later, sometimes garbled, sometimes clearly.

I have been scanning the forums here looking for an answer but there doesn't seem to be a definate one. I have set vent priority to High, I have restarted my modem, router, and pc. I have reinstalled vent. I have directed all the vent ports from my router to pc. Nothing I do seems to correct the problem. The problem is also not with bandwidth as everything else is running at normal speed just vent lags on the outbound. The problem is also not with cpu over usuage or a lack of ram. The problem is also not isolated to one server, I have connected a half a dozen different vent servers all with the same problem happening.

If anyone have any other ideas on how to fix this problem I would really appreciate it.

This is a copy of the trace to the main server i try to connect to also.

Microsoft Windows [Version 6.0.6001]
Copyright (c) 2006 Microsoft Corporation. All rights reserved.

C:\Users\user>tracert 24.102.61.60

Tracing route to unknown.caratnetworks.com [24.102.61.60]
over a maximum of 30 hops:

1 2 ms 1 ms 2 ms 192.168.1.1
2 12 ms 11 ms 11 ms 70.76.96.1
3 25 ms 22 ms 23 ms rc1nr-ge0-7-2-0-1.wp.shawcable.net [64.59.180.19
5]
4 24 ms 22 ms 24 ms 66.163.73.141
5 47 ms 50 ms 68 ms rc1sh-pos15-0.mt.shawcable.net [66.163.76.221]
6 48 ms 47 ms 47 ms rx0sh-allstream.mt.shawcable.net [66.163.66.62]

7 71 ms 154 ms 48 ms ge-wan7-1.hcap4-tor.bb.allstream.net [199.212.16
8.194]
8 50 ms 137 ms 51 ms 216.191.57.178
9 51 ms 50 ms 52 ms core2.bgp.mountaincable.net [24.215.3.186]
10 53 ms 51 ms 50 ms unknown.caratnetworks.com [24.102.61.60]

Trace complete.
Madhatter198 is offline   Reply With Quote
Old 01-08-2009, 02:35 PM   #2
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,459
Default

what's your upload bandwidth? [url]www.speedtest.net[/url]
Prog-Rocker is offline   Reply With Quote
Old 01-08-2009, 02:36 PM   #3
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,459
Default

i don't want to jump to conclusions but i also see you're ISP is Shaw Cable. and you have the same problem as many other Shaw subscribers.
Prog-Rocker is offline   Reply With Quote
Old 01-08-2009, 02:51 PM   #4
Madhatter198
Junior Member
 
Join Date: Jan 2009
Posts: 5
Default

d/l bandwidth = 4910 kb/s
u/l bandwidth = 474 kb/s

And yes I just saw the post about shaw users and I'm thinking that must be my problem unfortunately since I haven't changed anything on my home network recently and had no problems prior to a few days ago. Don't know if there is anything else I can try to do to fix the problem in the mean time.
Madhatter198 is offline   Reply With Quote
Old 01-08-2009, 03:04 PM   #5
d3zzy
Junior Member
 
Join Date: Jan 2009
Posts: 2
Default

Hello, ive been having EXACTLY the same problems as the previous poster has explained. ive also been told that my voice comes across very 'choppy' and the delay is usually around 30-40 seconds. Ive been using ventrilo for years without any problems like this, and it just started a few weeks ago

However my isp is not 'shaw'.

Also i share this apartment with my brother who also uses ventrilo, and he has no problems whatsoever.
d3zzy is offline   Reply With Quote
Old 01-08-2009, 03:43 PM   #6
Hunney
Junior Member
 
Join Date: Oct 2005
Posts: 12
Default same=\

My vent is having the same issue and it also started roughly a week ago. I can hear everybody fine but when I speak for longer than 10 seconds, my ping shoots to 10k+ and i become choppy and lagged.

I am also on Shaw. None of my other applications show a problem. My torrents run fine (I only run them when i'm not on my computer, so no, they are not the culprit) and my games all run fast online. My boyfriend is also on Shaw and he sounds fine. I actually upgraded my shaw to Extreme I two days ago to see if it would help but nothing. I've bypassed my router and rebooted my modem too, but I don't think it's a connection issue as it ONLY happens with vent.

Suggestions?
Hunney is offline   Reply With Quote
Old 01-08-2009, 04:53 PM   #7
gizmo818283
Junior Member
 
Join Date: Jan 2009
Posts: 3
Default

same problem here, somethings my it gets so bad i just get disconceted. I don't use shaw and my roomate has no problems
gizmo818283 is offline   Reply With Quote
Old 01-10-2009, 05:43 AM   #8
d3zzy
Junior Member
 
Join Date: Jan 2009
Posts: 2
Default

Bumping this thread. The problem persists!

As someone else mentioned, doesnt seem to have anything to do with my bandwidth as i can download and upload at full capacity. I can also play games without any lag at all.
d3zzy is offline   Reply With Quote
Old 01-10-2009, 11:54 AM   #9
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,459
Default

all -

in vent setup/misc, try setting 'process priority=high'
Prog-Rocker is offline   Reply With Quote
Old 01-11-2009, 07:51 AM   #10
Silentfear
Junior Member
 
Join Date: Jan 2009
Posts: 1
Default

Exact the same problem -_- even reinstaled windows in atemtp to fix the problem - nothing.

My isp is not 'shaw'.
And i set the process priority to high.


Any othere hint ? I realy need vent.
Silentfear is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 12:44 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.