Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Server

Reply
 
Thread Tools Display Modes
Old 02-04-2007, 12:17 AM   #1
ms52390
Junior Member
 
Join Date: Feb 2007
Posts: 8
Default Server help, i got screens

Alright i followed the setup sticky and need some help here are my screens.
[URL]http://i66.photobucket.com/albums/h277/ms52390/ScreenShot-1.jpg[/URL]
[URL]http://i66.photobucket.com/albums/h277/ms52390/ScreenShot.jpg[/URL]
[URL]http://i66.photobucket.com/albums/h277/ms52390/ScreenShot1.jpg[/URL]

Any help i would love, thanks
ms52390 is offline   Reply With Quote
Old 02-04-2007, 01:44 AM   #2
wadesworld
Senior Member
 
Join Date: Nov 2005
Posts: 2,934
Default

Don't use "Both" - use separate entries for TCP and UDP.
wadesworld is offline   Reply With Quote
Old 02-04-2007, 01:54 AM   #3
ms52390
Junior Member
 
Join Date: Feb 2007
Posts: 8
Default

ok, i made a entry for both, still not working thanks.
ms52390 is offline   Reply With Quote
Old 02-04-2007, 02:10 AM   #4
Flagship
Administrator
 
Flagship's Avatar
 
Join Date: May 2005
Location: Some insignifcant planet.
Posts: 8,054
Default

Quote:
Originally Posted by wadesworld View Post
Don't use "Both" - use separate entries for TCP and UDP.
Was there a specific reason you suggested that?
__________________
Flagship Industries, Inc.
www.ventrilo.com
Flagship is offline   Reply With Quote
Old 02-04-2007, 02:11 AM   #5
Ur-Jack
Senior Member
 
Join Date: Jun 2005
Posts: 327
Default

In what way isn't it working?

Can you not:
- Start server
- Connect to server internally (within network)
- Connect to server externally (from internet)
Ur-Jack is offline   Reply With Quote
Old 02-04-2007, 02:32 AM   #6
ms52390
Junior Member
 
Join Date: Feb 2007
Posts: 8
Default

i can start the server fine, and i can connect using my pc, but nobody from outside can.
ms52390 is offline   Reply With Quote
Old 02-04-2007, 02:53 AM   #7
Ur-Jack
Senior Member
 
Join Date: Jun 2005
Posts: 327
Default

Sorry, I should have guessed that with all the NAT related pics above.

Right, I have plugged your WAN IP from your router page, along with port 3784 into the status page [URL]http://www.ventrilo.com/status.php[/URL]
and it gave the status of your server (it has the name Bomb Vent just for confirmation). This at least means that the UDP side is being routed correctly. Make sure the TCP is written correctly, and after that, make sure the people on the outside are indeed trying to use the correct IP that you have on your WAN page with the default port of 3784.
Ur-Jack is offline   Reply With Quote
Old 02-04-2007, 03:07 AM   #8
ms52390
Junior Member
 
Join Date: Feb 2007
Posts: 8
Default

Alright i set the TCP part right now ill just confirm the ip with the external user, thanks
ms52390 is offline   Reply With Quote
Old 02-04-2007, 03:11 AM   #9
ms52390
Junior Member
 
Join Date: Feb 2007
Posts: 8
Default

i lost my tester can some1 try it for me? 72.74.91.242 port 3784
ms52390 is offline   Reply With Quote
Old 02-04-2007, 03:13 AM   #10
Ur-Jack
Senior Member
 
Join Date: Jun 2005
Posts: 327
Default

Start the server and I'll have a go
Ur-Jack is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 07:29 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.