Thread: weird vent lag
View Single Post
Old 04-15-2012, 07:59 AM   #9
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,468
Default

Quote:
BIOS: BIOS Date: 09/07/06 15:53:04 Ver: 08.00.12
you might want to check your pc (or mobo) manufacturer' web site for BIOS updates as the current one seems a little old.

since you're running XP there's a couple things you can try:

1. re-installing windows DirectX
DirectX Installation

http://www.microsoft.com/downloads/d...displaylang=en


2. in DXDIAG, select the proper audio tab, try setting the 'hardware acceleration' down 1 notch.

3. in the realtek audio properties:
disable all effects

(the following are Creative Audio settings. check for settings to disable them)
EAX(tm) 2.0 Listen/Src: Yes, Yes
I3DL2(tm) Listen/Src: Yes, Yes (3D audio reverb)
Prog-Rocker is offline   Reply With Quote